Privacy Ratings

プライバシー評価の基準

すべての評価は同じ公開の質問に答えています。評価基準は criteria/ フォルダーにあり、レビュー済みのプルリクエストを通じてのみ変更されます。

採点

全カテゴリの評価基準

オープンソース 重み 3

製品の実行に必要なソースコードはすべて公開されているか?

はい はい
製品の実行に必要なすべてのコードが公開されている。対象はアプリ(フロントエンド)と、ホスト型サービスの場合はサーバー(バックエンド)で、オープンソース(OSI 承認)またはソース公開型のライセンスによる。ソース公開型のエントリーにはラベルが付き、オープンソースの一覧からは除外される。
一部 一部
コードの一部のみ公開されている。例:アプリは公開されているがサーバーは非公開、または製品自体の有料版が非公開のコードを追加している。別個の有料製品やサービスは対象外。
いいえ いいえ
製品はクローズドソース。

理由: コードが公開されていれば、プライバシーポリシーを信じるのではなく、ソフトウェアがデータをどう扱うかを誰でも確認できます。

確認方法: ソースリポジトリとそのライセンスファイルにリンクしてください。

トラッカーやテレメトリーがない 重み 3

ウェブサイトとアプリにサードパーティのトラッカーがなく、アクセス解析がある場合は匿名で、テレメトリーがある場合は既定でオフになっているか?

はい はい
サードパーティのトラッカーはない。アクセス解析は、ファーストパーティのものでも Plausible、Simple Analytics、GoatCounter などのプライバシー重視のサービスのものでも、Cookie を使わず集計のみで、IP アドレスや永続的な識別子を保存しない。アプリのテレメトリーはないか、オプトイン。
一部 一部
サードパーティのトラッカーはないが、アクセス解析が Cookie や永続的な識別子を使用している、またはアプリのテレメトリーやクラッシュレポートが既定でオン。
いいえ いいえ
サードパーティのトラッカーやアクセス解析がある、またはテレメトリーをオフにできない。

理由: トラッカーとテレメトリーは、利用データをベンダーや第三者に漏らします。

確認方法: プライバシーポリシーやテレメトリーのドキュメント、またはネットワークキャプチャやトラッカーレポート(Android アプリなら Exodus Privacy など)にリンクしてください。

広告やデータ販売がない 重み 2

製品は広告、広告ターゲティング、ユーザーデータの販売に頼らずに運営されているか?

はい はい
支払い、寄付、助成金で運営。広告なし、データ販売なし、広告ネットワークとのユーザーデータ共有なし。
一部 一部
ユーザーデータに基づく広告やデータ販売はないが、広告がオプトインまたはコンテキスト型である、またはベンダーが自社製品の宣伝のためにウェブサイトやアプリのデータを広告ネットワークと共有している(リターゲティング)。
いいえ いいえ
広告で運営されている、ユーザーデータに基づく広告を表示する、または他社の広告のためにユーザーデータを販売・共有している。

理由: 広告収入で成り立つ製品は、ユーザーに関するデータを多く集めるほど収益が増えます。

確認方法: 料金ページ、資金に関するページ、またはプライバシーポリシーにリンクしてください。

独立監査 重み 2

過去3年以内に、独立したセキュリティまたはプライバシー監査が公開されているか?

はい はい
独立した監査機関による報告書の全文が公開されている。
一部 一部
監査は実施されたが要約のみ公開されている、または監査が3年以上前のもの。
いいえ いいえ
独立監査は公開されていない。

理由: 監査は、ベンダーが見落とした、または開示しなかった問題を発見します。

確認方法: 公開されている監査報告書にリンクしてください。

透明性レポート 重み 2 ホスト型サービス

プロバイダーは、受けた政府や法的な要請の件数と対応を定期的に公開しているか?

はい はい
要請の件数と結果を含む透明性レポートを公開し、少なくとも年1回更新している。
一部 一部
要請に関するポリシーまたはワラントカナリアを公開しているが、件数はない。
いいえ いいえ
政府の要請について何も公開していない。

理由: 管轄だけではほとんど何もわかりません。要請の件数と結果を見れば、プロバイダーが現地の法律のもとでどれだけの量を、どれだけの頻度で提出しているかがわかります。

確認方法: 透明性レポートまたは政府要請に関するポリシーにリンクしてください。

要請をユーザーに通知する 重み 1 ホスト型サービス

裁判所が禁じない限り、データの要請があったことをユーザーに通知すると約束しているか?

はい はい
法的に許される場合は通知すると、公開のポリシーで約束している。
一部 一部
公開のポリシーはなく、通知は個別に判断される。
いいえ いいえ
通知しない、または通知しない方針。

理由: 通知があれば、要請に異議を申し立てる機会が得られます。

確認方法: 法執行機関向けポリシーまたはプライバシーポリシーにリンクしてください。

TLS 設定 重み 2 自動 ホスト型サービス

ウェブサイトは Qualys SSL Labs のテストで A 以上のグレードを得ているか?

はい はい
すべてのエンドポイントでグレード A+ または A。
一部 一部
最も弱いエンドポイントでグレード A- または B。
いいえ いいえ
グレード C 以下、またはテストが失敗。

理由: 弱い TLS 設定では、通信やログインが傍受される恐れがあります。

確認方法: ドメインに対して https://www.ssllabs.com/ssltest/ を実行してください。

セキュリティヘッダー 重み 1 自動 ホスト型サービス

ウェブサイトは Mozilla HTTP Observatory のテストで A 以上のグレードを得ているか?

はい はい
グレード A+ または A。
一部 一部
グレード A-、B+、または B。
いいえ いいえ
グレード B- 以下、またはテストが失敗。

理由: CSP や HSTS などのヘッダーは、ログイン中のユーザーに対する一般的な攻撃を防ぎます。

確認方法: ドメインに対して https://developer.mozilla.org/en-US/observatory を実行してください。

最新のウェブ標準 重み 1 自動 ホスト型サービス

ウェブサイトは Internet.nl のウェブサイトテストで90%以上のスコアを得ているか?

はい はい
スコア90%以上。
一部 一部
スコア70%〜89%。
いいえ いいえ
スコア70%未満。

理由: このテストは、訪問者を守る IPv6、DNSSEC、HTTPS、セキュリティオプションを確認します。

確認方法: ドメインに対して https://internet.nl/test-site/ を実行してください。

カテゴリ別の評価基準

メールプロバイダー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

エンドツーエンド暗号化 重み 3

プロバイダーがメッセージの内容を読めないよう、メールをエンドツーエンドで暗号化できるか?

はい はい
ユーザー間では既定で組み込まれており、外部の受信者にも対応している(OpenPGP やパスワード保護付きメールなど)。
一部 一部
対応しているが既定ではない、またはブラウザ拡張機能や別のアプリが必要。
いいえ いいえ
非対応。

理由: エンドツーエンド暗号化がなければ、プロバイダーとそのサーバーにアクセスできる人は誰でもメールを読めます。

確認方法: 暗号化について説明しているドキュメントにリンクしてください。

暗号化されたメールボックス保存 重み 3

保存されたメールは、プロバイダーが持たない鍵で暗号化されているか?

はい はい
メールボックスは、ユーザーのパスワードまたは秘密鍵から導出された鍵で保存時に暗号化されている。
一部 一部
保存時に暗号化されているが、鍵はプロバイダーが保持している。
いいえ いいえ
暗号化されずに保存されている、または説明がない。

理由: 暗号化された保存は、情報漏えい、不正な従業員、大量のデータ要請からメールを守ります。

確認方法: セキュリティまたは暗号化のドキュメントにリンクしてください。

オープンなプロトコル 重み 2

追加のソフトウェアなしで、標準的なアプリから IMAP、POP3、SMTP、CalDAV、CardDAV で接続できるか?

はい はい
すべての有料プランで、IMAP と SMTP があらゆるクライアントで使える。
一部 一部
標準プロトコルの利用にブリッジアプリまたは上位プランが必要。
いいえ いいえ
プロバイダー独自のアプリでしか使えない。

理由: オープンなプロトコルはロックインを防ぎ、アプリを自由に選べるようにします。

確認方法: IMAP と SMTP の設定ドキュメントにリンクしてください。

独自ドメイン 重み 1

自分のドメインでメールを送受信できるか?

はい はい
手頃なプランで対応。
一部 一部
ビジネスプランのみ。
いいえ いいえ
非対応。

理由: 自分のドメインがあれば、アドレスを変えずにプロバイダーを乗り換えられます。

確認方法: 独自ドメインのドキュメントにリンクしてください。

個人データなしで登録 重み 2

電話番号や別のメールアドレスなしでアカウントを作成できるか?

はい はい
電話番号も既存のメールアドレスも不要。
一部 一部
不審な登録と判定された場合など、一部の場合のみ必要。
いいえ いいえ
電話番号やその他の個人データが必要。

理由: 電話番号を必須にすると、アカウントが実際の身元と結び付きます。

確認方法: 登録ページまたはドキュメントにリンクしてください。

メールセキュリティ標準 重み 2 自動 ホスト型サービス

メールドメインは Internet.nl のメールテストで90%以上のスコアを得ているか?

はい はい
スコア90%以上。
一部 一部
スコア70%〜89%。
いいえ いいえ
スコア70%未満。

理由: このテストは、なりすましや傍受からメールを守る DMARC、DKIM、SPF、DNSSEC、DANE、STARTTLS を確認します。

確認方法: メールドメインに対して https://internet.nl/test-mail/ を実行してください。

IMAP 対応 重み 2 自動 ホスト型サービス

IMAP サーバーはポート993で暗黙的 TLS による接続を受け付け、IDLE プッシュ付きの IMAP4rev1 または IMAP4rev2 を通知しているか?

はい はい
993での暗黙的 TLS(RFC 8314)、IMAP4rev1(RFC 3501)または IMAP4rev2(RFC 9051)、および CAPABILITY で IDLE(RFC 2177)を通知。
一部 一部
IMAP は使えるが、143での STARTTLS のみ、または通知される機能に IDLE がない。
いいえ いいえ
IMAP サーバーがない。メールはプロバイダー独自のアプリかローカルのブリッジ経由でしか読めない。

理由: 標準の IMAP があれば、どのメールアプリでも使え、いつでも乗り換えられます。メールアクセスには暗黙的 TLS が現在の推奨です。

確認方法: `openssl s_client -connect imap.example.com:993` で接続し、`a1 CAPABILITY` を送信してください。

POP3 対応 重み 1 自動 ホスト型サービス

POP3 サーバーはポート995で暗黙的 TLS による接続を受け付け、CAPA に UIDL 付きで応答するか?

はい はい
995での暗黙的 TLS(RFC 8314)、CAPA(RFC 2449)と UIDL(RFC 1939)。
一部 一部
POP3 は使えるが、110での STLS のみ、または CAPA や UIDL がない。
いいえ いいえ
POP3 サーバーがない。

理由: POP3 は、すべてのメッセージをダウンロードしてローカルに完全なコピーを保持する最も簡単な方法です。

確認方法: `openssl s_client -connect pop3.example.com:995` で接続し、`CAPA` を送信してください。

SMTP 送信 重み 2 自動 ホスト型サービス

メール送信はポート465の暗黙的 TLS で、SMTPUTF8、8BITMIME、PIPELINING、AUTH に対応しているか?

はい はい
465での暗黙的 TLS(RFC 8314)で、EHLO に SMTPUTF8(RFC 6531)、8BITMIME(RFC 6152)、PIPELINING(RFC 2920)、AUTH(RFC 4954)を含む。
一部 一部
送信はできるが、587での STARTTLS のみ、またはこれらの拡張のいずれかがない。
いいえ いいえ
SMTP 送信がない。メールはプロバイダー独自のアプリかローカルのブリッジ経由でしか送れない。

理由: 標準の SMTP 送信があればどのアプリからでもメールを送れ、SMTPUTF8 があれば国際化アドレスも使えます。

確認方法: `openssl s_client -connect smtp.example.com:465` で接続し、`EHLO example.com` を送信してください。

メール転送経路のセキュリティ 重み 3 自動 ホスト型サービス

メールドメインは MTA-STS、DANE、DNSSEC、TLS-RPT、適用された DMARC ポリシーにより、暗号化・認証された配送を強制しているか?

はい はい
SPF、quarantine または reject に設定された DMARC、enforce モードの MTA-STS(RFC 8461)、TLS-RPT(RFC 8460)、DNSSEC、そしてすべての MX ホストの DANE TLSA レコード(RFC 7672)。
一部 一部
DMARC が適用され、MTA-STS が適用されているか DANE が公開されているが、上記のすべてではない。
いいえ いいえ
DMARC が適用されていない、または MTA-STS と DANE のどちらも使われていない。

理由: これらのレコードは、攻撃者が転送中のメールをダウングレードしたり傍受したりすること、そしてプロバイダー自身のドメインをなりすますことを防ぎます。

確認方法: _mta-sts、_smtp._tls、_dmarc の TXT レコード、各 MX ホストの _25._tcp の TLSA レコード、DNSSEC の検証を確認してください。

Sender Rewriting Scheme 重み 1

転送されたメールが SPF に合格し続けるよう、転送時にエンベロープ送信者が SRS で書き換えられるか?

はい はい
転送されるすべてのメールに SRS が適用される。
一部 一部
一部の場合または一部のプランでのみ SRS が適用される。
いいえ いいえ
転送されたメールは書き換えられない。

理由: SRS がないと、転送されたメールは SPF に失敗して迷惑メールになったり拒否されたりすることがよくあります。

確認方法: ドキュメントやソースコードにリンクするか、転送されたメッセージの Return-Path を確認してください。

ARC 署名 重み 1

プロバイダーは ARC(RFC 8617)署名を検証・付与し、認証結果が転送後も維持されるようにしているか?

はい はい
受信メールの ARC チェーンを検証し、転送メールに ARC シールを付与している。
一部 一部
どちらか一方のみ。
いいえ いいえ
ARC 非対応。

理由: ARC により、メッセージが転送されたりメーリングリストで変更されたりした後も、受信側は認証結果を信頼できます。

確認方法: ドキュメントやソースコードにリンクするか、転送されたメッセージの ARC-Seal ヘッダーを確認してください。

メール転送とエイリアス

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

エンドツーエンド暗号化 重み 2

プロバイダーがメッセージの内容を読めないよう、メールをエンドツーエンドで暗号化できるか?

はい はい
ユーザー間では既定で組み込まれており、外部の受信者にも対応している(OpenPGP やパスワード保護付きメールなど)。
一部 一部
対応しているが既定ではない、またはブラウザ拡張機能や別のアプリが必要。
いいえ いいえ
非対応。

理由: エンドツーエンド暗号化がなければ、プロバイダーとそのサーバーにアクセスできる人は誰でもメールを読めます。

確認方法: 暗号化について説明しているドキュメントにリンクしてください。

メールを保存しない 重み 3

転送されるメールはディスクに書き込まれずに通過するか?

はい はい
メールはメモリ上で転送され、文書化された再試行キューを除き保存されない。
一部 一部
文書化された理由により、メールが短期間保存される。
いいえ いいえ
メールが完全に保存またはログ記録される。

理由: 保存されないメールは、後から漏えいしたり提出されたりすることがありません。

確認方法: メールの扱い方を示すドキュメントまたはソースコードにリンクしてください。

オープンなプロトコル 重み 2

追加のソフトウェアなしで、標準的なアプリから IMAP、POP3、SMTP、CalDAV、CardDAV で接続できるか?

はい はい
すべての有料プランで、IMAP と SMTP があらゆるクライアントで使える。
一部 一部
標準プロトコルの利用にブリッジアプリまたは上位プランが必要。
いいえ いいえ
プロバイダー独自のアプリでしか使えない。

理由: オープンなプロトコルはロックインを防ぎ、アプリを自由に選べるようにします。

確認方法: IMAP と SMTP の設定ドキュメントにリンクしてください。

独自ドメイン 重み 1

自分のドメインでメールを送受信できるか?

はい はい
手頃なプランで対応。
一部 一部
ビジネスプランのみ。
いいえ いいえ
非対応。

理由: 自分のドメインがあれば、アドレスを変えずにプロバイダーを乗り換えられます。

確認方法: 独自ドメインのドキュメントにリンクしてください。

個人データなしで登録 重み 2

電話番号や別のメールアドレスなしでアカウントを作成できるか?

はい はい
電話番号も既存のメールアドレスも不要。
一部 一部
不審な登録と判定された場合など、一部の場合のみ必要。
いいえ いいえ
電話番号やその他の個人データが必要。

理由: 電話番号を必須にすると、アカウントが実際の身元と結び付きます。

確認方法: 登録ページまたはドキュメントにリンクしてください。

メールセキュリティ標準 重み 2 自動 ホスト型サービス

メールドメインは Internet.nl のメールテストで90%以上のスコアを得ているか?

はい はい
スコア90%以上。
一部 一部
スコア70%〜89%。
いいえ いいえ
スコア70%未満。

理由: このテストは、なりすましや傍受からメールを守る DMARC、DKIM、SPF、DNSSEC、DANE、STARTTLS を確認します。

確認方法: メールドメインに対して https://internet.nl/test-mail/ を実行してください。

メール転送経路のセキュリティ 重み 3 自動 ホスト型サービス

メールドメインは MTA-STS、DANE、DNSSEC、TLS-RPT、適用された DMARC ポリシーにより、暗号化・認証された配送を強制しているか?

はい はい
SPF、quarantine または reject に設定された DMARC、enforce モードの MTA-STS(RFC 8461)、TLS-RPT(RFC 8460)、DNSSEC、そしてすべての MX ホストの DANE TLSA レコード(RFC 7672)。
一部 一部
DMARC が適用され、MTA-STS が適用されているか DANE が公開されているが、上記のすべてではない。
いいえ いいえ
DMARC が適用されていない、または MTA-STS と DANE のどちらも使われていない。

理由: これらのレコードは、攻撃者が転送中のメールをダウングレードしたり傍受したりすること、そしてプロバイダー自身のドメインをなりすますことを防ぎます。

確認方法: _mta-sts、_smtp._tls、_dmarc の TXT レコード、各 MX ホストの _25._tcp の TLSA レコード、DNSSEC の検証を確認してください。

Sender Rewriting Scheme 重み 2

転送されたメールが SPF に合格し続けるよう、転送時にエンベロープ送信者が SRS で書き換えられるか?

はい はい
転送されるすべてのメールに SRS が適用される。
一部 一部
一部の場合または一部のプランでのみ SRS が適用される。
いいえ いいえ
転送されたメールは書き換えられない。

理由: SRS がないと、転送されたメールは SPF に失敗して迷惑メールになったり拒否されたりすることがよくあります。

確認方法: ドキュメントやソースコードにリンクするか、転送されたメッセージの Return-Path を確認してください。

ARC 署名 重み 1

プロバイダーは ARC(RFC 8617)署名を検証・付与し、認証結果が転送後も維持されるようにしているか?

はい はい
受信メールの ARC チェーンを検証し、転送メールに ARC シールを付与している。
一部 一部
どちらか一方のみ。
いいえ いいえ
ARC 非対応。

理由: ARC により、メッセージが転送されたりメーリングリストで変更されたりした後も、受信側は認証結果を信頼できます。

確認方法: ドキュメントやソースコードにリンクするか、転送されたメッセージの ARC-Seal ヘッダーを確認してください。

メールクライアント

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

OpenPGP 対応 重み 2

アプリは、組み込みまたは公式アドオンで、OpenPGP によるメールの暗号化と署名ができるか?

はい はい
組み込み。
一部 一部
別のアプリまたはアドオン経由。
いいえ いいえ
非対応。

理由: OpenPGP はどのプロバイダーでもエンドツーエンド暗号化を実現します。

確認方法: ドキュメントにリンクしてください。

直接接続 重み 3

アプリは、メールやパスワードをベンダーのサーバーに通さず、メールサーバーに直接接続するか?

はい はい
直接接続する。パスワードとメールはデバイス上にとどまる。
一部 一部
直接接続するが、オプション機能(プッシュや同期など)でベンダーのサーバーを使う。
いいえ いいえ
メールや認証情報がベンダーのサーバーを経由する。

理由: ベンダーのクラウド経由で同期するクライアントは、すべてのメールボックスのコピーをベンダーに渡すことになります。

確認方法: アプリの接続方法を説明しているドキュメントまたはプライバシーポリシーにリンクしてください。

リモートコンテンツをブロック 重み 2

リモート画像とトラッキングピクセルは既定でブロックされるか?

はい はい
既定でブロック。
一部 一部
設定でブロック可能。
いいえ いいえ
ブロックできない。

理由: リモート画像は、メッセージがいつどこで開かれたかを送信者に伝えます。

確認方法: ドキュメントまたは設定画面にリンクしてください。

どのプロバイダーでも使える 重み 1

アプリは標準的な IMAP と SMTP のどのプロバイダーでも使えるか?

はい はい
どの IMAP・SMTP プロバイダーでも使える。
一部 一部
限られたプロバイダーのみ。
いいえ いいえ
ベンダー独自のサービスのみ。

理由: 特定のプロバイダーに縛られたアプリは、乗り換えを難しくします。

確認方法: アカウント設定のドキュメントにリンクしてください。

ウェブメール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

OpenPGP 対応 重み 2

アプリは、組み込みまたは公式アドオンで、OpenPGP によるメールの暗号化と署名ができるか?

はい はい
組み込み。
一部 一部
別のアプリまたはアドオン経由。
いいえ いいえ
非対応。

理由: OpenPGP はどのプロバイダーでもエンドツーエンド暗号化を実現します。

確認方法: ドキュメントにリンクしてください。

直接接続 重み 3

アプリは、メールやパスワードをベンダーのサーバーに通さず、メールサーバーに直接接続するか?

はい はい
直接接続する。パスワードとメールはデバイス上にとどまる。
一部 一部
直接接続するが、オプション機能(プッシュや同期など)でベンダーのサーバーを使う。
いいえ いいえ
メールや認証情報がベンダーのサーバーを経由する。

理由: ベンダーのクラウド経由で同期するクライアントは、すべてのメールボックスのコピーをベンダーに渡すことになります。

確認方法: アプリの接続方法を説明しているドキュメントまたはプライバシーポリシーにリンクしてください。

リモートコンテンツをブロック 重み 2

リモート画像とトラッキングピクセルは既定でブロックされるか?

はい はい
既定でブロック。
一部 一部
設定でブロック可能。
いいえ いいえ
ブロックできない。

理由: リモート画像は、メッセージがいつどこで開かれたかを送信者に伝えます。

確認方法: ドキュメントまたは設定画面にリンクしてください。

どのプロバイダーでも使える 重み 1

アプリは標準的な IMAP と SMTP のどのプロバイダーでも使えるか?

はい はい
どの IMAP・SMTP プロバイダーでも使える。
一部 一部
限られたプロバイダーのみ。
いいえ いいえ
ベンダー独自のサービスのみ。

理由: 特定のプロバイダーに縛られたアプリは、乗り換えを難しくします。

確認方法: アカウント設定のドキュメントにリンクしてください。

セルフホスト可能 重み 1

ウェブメールを自分のサーバーにインストールできるか?

はい はい
セルフホストを公式にサポート。
一部 一部
可能だがサポート外、または制限あり。
いいえ いいえ
ホスト型のみ。

理由: セルフホストすれば、メールとセッションを自分が管理するサーバーに保持できます。

確認方法: インストールガイドにリンクしてください。

メールセキュリティツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

スパム・ウイルスフィルタリング

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

メールバックアップツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メールサーバーソフトウェア

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メール送信サービス

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

配信後にメッセージ内容を削除 重み 3

送信したメールの内容は配信後に削除されますか?

はい はい
メッセージ本文は配信後に保存されない、または送信者が有効にした場合のみ保存される。
一部 一部
メッセージ本文はデフォルトで文書化された 30 日以内の期間保存される、またはより長い期間を 30 日以内に短縮するかオフにできる。
いいえ いいえ
メッセージ本文は 30 日を超えて、または文書化されていない期間保存され、短縮する方法がない。

理由: パスワードリセット、領収書、ニュースレターの保存されたコピーはすべて、後に漏えいしたり第三者に提供されたりする可能性があります。

確認方法: メッセージログ、コンテンツの保存、またはデータ保持に関するドキュメントにリンクしてください。

開封・クリックトラッキングがデフォルトでオフ 重み 2

開封トラッキングピクセルとクリックトラッキングリンクは、送信者が有効にしない限りオフですか?

はい はい
開封・クリックトラッキングは提供されていない、または送信者が有効にするまでオフ。
一部 一部
開封またはクリックトラッキングはデフォルトでオンだが、アカウント単位またはメッセージごとにオフにするか匿名化できる。
いいえ いいえ
開封またはクリックトラッキングは常にオン。

理由: トラッキングピクセルと書き換えられたリンクは、各受信者がいつ、どこで、どのデバイスでメールを読んだかを記録します。

確認方法: トラッキング設定のドキュメントまたは API リファレンスにリンクしてください。

暗号化された配信を強制可能 重み 2

送信メールが TLS なしで配信されないようにできますか?

はい はい
送信時に受信ドメインの MTA-STS または DANE ポリシーに従う、または送信者が TLS を必須にしてメールが平文で送られないようにできる。
一部 一部
受信サーバーが対応している場合は TLS を使うが、必須にする方法はない。
いいえ いいえ
送信メールは TLS なしで送られる。

理由: 日和見的 TLS だけでは、ネットワーク上の攻撃者が暗号化を取り除き、転送中のメールを読むことができます。

確認方法: TLS または配信セキュリティに関するドキュメントにリンクしてください。

EU 内のデータ保存 重み 1

メッセージ内容と配信ログを欧州連合内だけで処理・保存できますか?

はい はい
すべてのプランで、EU リージョン、EU 限定のサービス、またはセルフホストによりメッセージデータが EU 内に保たれる。
一部 一部
EU リージョンは一部のプランのみ、リクエストに応じて、またはベータ版で提供される。
いいえ いいえ
メッセージデータは EU 外で処理または保存される。

理由: EU 内に保存されたデータは GDPR の対象となり、一部の外国の監視法が及びません。

確認方法: データの保存場所、リージョン、またはデータ所在地に関するドキュメントにリンクしてください。

ブラウザ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

既定でトラッカーをブロック 重み 3

拡張機能をインストールしなくても、既定でサードパーティのトラッカーがブロックされるか?

はい はい
既定でブロック。
一部 一部
サイト間トラッキングを制限する(Cookie の分離など)が、トラッカーへのリクエストはブロックしない。
いいえ いいえ
既定ではブロックされない。

理由: ほとんどの人は既定の設定を変更しません。

確認方法: ドキュメント、または https://coveryourtracks.eff.org/ などのテストにリンクしてください。

フィンガープリンティング対策 重み 2

ブラウザは既定でフィンガープリンティングを防ぐか?

はい はい
既定でフィンガープリンティングのデータをランダム化または標準化する。
一部 一部
既定でオフの、より厳格なモードでのみ。
いいえ いいえ
対策なし。

理由: フィンガープリンティングは、Cookie を削除した後も人を追跡します。

確認方法: ドキュメント、または https://coveryourtracks.eff.org/ などのテストにリンクしてください。

大手テック企業のサービスへの通信がない 重み 2

ブラウザは Google、Microsoft、Apple のサービスへのバックグラウンド通信なしで動作するか?

はい はい
既定で大手テック企業のサービスへのバックグラウンド通信がない。
一部 一部
一部の通信が残るが、オフにできる。
いいえ いいえ
バックグラウンド通信が組み込まれており、オフにできない。

理由: バックグラウンド通信は、閲覧履歴やデバイスのデータを共有します。

確認方法: 削除または無効化されたサービスを示すドキュメントまたはソースコードにリンクしてください。

迅速なセキュリティアップデート 重み 3

上流のエンジンのセキュリティ修正が迅速かつ自動的に提供されるか?

はい はい
修正は数日以内に提供され、自動的にインストールされる。
一部 一部
修正は迅速に提供されるが、手動またはパッケージマネージャーでインストールする必要がある。
いいえ いいえ
修正が上流より数週間遅れることが多い。

理由: ブラウザは、ほとんどのデバイスで最も攻撃されるソフトウェアです。

確認方法: リリースノートまたはアップデートのドキュメントにリンクしてください。

広告・トラッカーブロッカー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

既定で効果的 重み 3

有料プランなしで、既定の設定のまま広告とトラッカーをブロックするか?

はい はい
既定で無料で広告とトラッカーをブロックする。
一部 一部
追加のリストや設定が必要。
いいえ いいえ
既定で「許容できる広告」を許可している、またはブロックが有料。

理由: 広告主がお金を払う許可リストは、その広告主の広告やトラッカーを通してしまいます。

確認方法: ドキュメントまたはフィルターリストの設定にリンクしてください。

閲覧データを収集しない 重み 3

閲覧データを開発者に送信せずに動作するか?

はい はい
すべてのフィルタリングはデバイス上で行われ、データは送信されない。
一部 一部
オフにできる匿名の利用統計。
いいえ いいえ
閲覧データが収集される。

理由: 広告ブロッカーは訪問したすべてのページを見ています。

確認方法: プライバシーポリシーまたはソースコードにリンクしてください。

カスタムフィルター 重み 1

ユーザーは独自のフィルターリストやルールを追加できるか?

はい はい
はい。
一部 一部
限定的。
いいえ いいえ
いいえ。

理由: カスタムルールは、既定のリストで見逃されるサイトに対応できます。

確認方法: ドキュメントにリンクしてください。

ブラウザ拡張機能

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

検索エンジン

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

検索履歴のログがない 重み 3

検索は IP アドレスやその他の識別子なしで保存されるか?

はい はい
検索は識別子付きで保存されない。
一部 一部
識別子は、文書化された短い期間の後に削除される。
いいえ いいえ
検索が識別子やアカウントに結び付けられる。

理由: 検索履歴からは、健康、お金、政治などが明らかになります。

確認方法: プライバシーポリシーにリンクしてください。

プロファイルに基づく広告がない 重み 2

広告(ある場合)は、プロファイルではなく現在の検索のみに基づいているか?

はい はい
広告がない、または検索語句のみに基づく広告。
一部 一部
プロファイルに基づく広告をオフにできる。
いいえ いいえ
広告がプロファイルに基づいている。

理由: プロファイルに基づく広告には、検索内容を保存したプロファイルが必要です。

確認方法: プライバシーポリシーまたは広告のドキュメントにリンクしてください。

アカウント不要 重み 1

すべての機能をアカウントなしで使えるか?

はい はい
アカウント不要。
一部 一部
一部の機能にアカウントが必要。
いいえ いいえ
アカウントが必要。

理由: アカウントは検索を身元に結び付けます。

確認方法: ヘルプまたは設定ページにリンクしてください。

ブックマークと後で読む

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

アプリストア

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

アカウント不要 重み 2

アカウントなしでアプリをインストールできるか?

はい はい
アカウント不要。
一部 一部
一部のアプリのみ。
いいえ いいえ
アカウントが必須。

理由: アカウントは、インストールしたすべてのアプリを身元に結び付けます。

確認方法: ドキュメントにリンクしてください。

トラッカーと反機能を表示 重み 1

ストアは、どのアプリにトラッカー、広告、その他の反機能(アンチフィーチャー)が含まれているかを表示するか?

はい はい
すべてのアプリで表示。
一部 一部
一部のみ(自己申告のプライバシーラベルなど)。
いいえ いいえ
表示されない。

理由: 自分を追跡するアプリを避けるのに役立ちます。

確認方法: 掲載例またはドキュメントにリンクしてください。

プライベートなフロントエンド

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

パスワードマネージャー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

エンドツーエンド暗号化された保管庫 重み 3

保管庫は、同期される前にデバイス上で、プロバイダーが持たない鍵で暗号化されているか?

はい はい
エンドツーエンド暗号化されている、または同期サービスのないローカル専用。
一部 一部
暗号化されているが、鍵の扱いが文書化されていない。
いいえ いいえ
プロバイダーが保管庫を復号できる。

理由: パスワードマネージャーが侵害されると、すべてのアカウントが危険にさらされます。

確認方法: セキュリティホワイトペーパーまたは暗号化のドキュメントにリンクしてください。

ローカルまたはセルフホストの選択肢 重み 2

保管庫をローカルまたは自分のサーバーに保持できるか?

はい はい
ローカルファイル、またはサポートされたセルフホスト型サーバー。
一部 一部
エクスポートのみ。
いいえ いいえ
ベンダーのクラウドのみ。

理由: データを自分の管理下に置けば、第三者を排除できます。

確認方法: ドキュメントにリンクしてください。

完全なエクスポート 重み 1

すべての項目をオープンな形式でエクスポートできるか?

はい はい
オープンな形式で完全にエクスポートできる。
一部 一部
一部のみエクスポートできる。
いいえ いいえ
エクスポートできない。

理由: エクスポートできればロックインを防げます。

確認方法: エクスポートのドキュメントにリンクしてください。

二要素認証

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ファイル暗号化

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

PGP ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

シークレット共有

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

プライバシーテストツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

セキュリティ監査会社

報告書の全文を公開 重み 3

要約やバッジだけでなく、顧客の同意を得て監査報告書の全文を日常的に公開しているか?

はい はい
多くの報告書の全文が公開されており、会社が一覧にしているか顧客からリンクされている。
一部 一部
一部の報告書または要約が公開されている。
いいえ いいえ
報告書は非公開。

理由: 報告書が公開されていれば、何がテストされ、何が見つかり、何が修正されたかを誰でも確認できます。

確認方法: 会社の出版物ページまたは公開報告書にリンクしてください。

オープンソースプロジェクトを監査 重み 2

会社はオープンソースソフトウェアや非営利プロジェクトを定期的に監査しているか?

はい はい
オープンソースプロジェクトを定期的に公開監査している(OSTIF や Open Technology Fund を通じてなど)。
一部 一部
オープンソースの監査は時々。
いいえ いいえ
商用顧客のみ。

理由: オープンソースソフトウェアの監査は、それを使うすべての人を守ります。

確認方法: オープンソースプロジェクトの公開監査にリンクしてください。

公開研究 重み 1

会社はセキュリティ研究、アドバイザリー、ツールを公開しているか?

はい はい
定期的に研究、アドバイザリー、オープンソースツールを公開している。
一部 一部
時々公開している。
いいえ いいえ
なし。

理由: 公開された研究は専門性を示し、防御側の役に立ちます。

確認方法: 研究またはアドバイザリーのページにリンクしてください。

ウェブサイトにトラッカーがない 重み 1

会社のウェブサイトにサードパーティのトラッカーがないか?

はい はい
サードパーティのトラッカーはない。アクセス解析は Cookie を使わず集計のみ。
一部 一部
Cookie や永続的な識別子を使うアクセス解析(ほかのトラッカーはなし)。
いいえ いいえ
サードパーティのトラッカーがある。

理由: プライバシーとセキュリティの会社の自社サイトは、その会社の基準を示します。

確認方法: トラッカーテストを実行するか、プライバシーポリシーを確認してください。

コンプライアンス自動化

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

データブローカーからの削除

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

モバイルセキュリティアプリ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メタデータ削除

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

データ消去ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

USB キルスイッチとアンチフォレンジック

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

マルウェア対策

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メッセンジャー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

既定でエンドツーエンド暗号化 重み 3

グループを含むすべてのチャットが既定でエンドツーエンド暗号化されているか?

はい はい
既定ですべてのチャットと通話。
一部 一部
一部のチャットのみ、またはオンにした場合のみ。
いいえ いいえ
エンドツーエンド暗号化されていない。

理由: それがなければ、サービスがメッセージを読めます。

確認方法: 暗号化のドキュメントにリンクしてください。

電話番号不要 重み 2

電話番号なしでアカウントを作成できるか?

はい はい
電話番号不要。
一部 一部
電話番号が必要だが、連絡先から隠せる。
いいえ いいえ
電話番号が必要で、公開される。

理由: 電話番号は実際の身元と結び付いています。

確認方法: 登録のドキュメントにリンクしてください。

メタデータ保護 重み 2

サービスは、誰が誰と通信しているかのメタデータを最小限にしているか(sealed sender やユーザー識別子なしなど)?

はい はい
送信者や連絡先リストをサーバーから隠す設計が文書化されている。
一部 一部
一部のメタデータ保護。
いいえ いいえ
サーバーは誰が誰と通信しているかを把握できる。

理由: メタデータだけでも人間関係や習慣が明らかになります。

確認方法: ドキュメントまたは設計論文にリンクしてください。

分散型 重み 1

自分のサーバーを運用したり、ピアツーピアで通信したりできるか?

はい はい
フェデレーション型またはピアツーピア。
一部 一部
セルフホストは可能だがフェデレーションしない。
いいえ いいえ
単一の中央サービス。

理由: 分散型ネットワークは、1か所で停止させたり検閲したりできません。

確認方法: セルフホストのドキュメントにリンクしてください。

チームチャット

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ビデオ通話

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

エンドツーエンド暗号化 重み 3

通話は既定でエンドツーエンド暗号化されているか?

はい はい
グループ通話を含むすべての通話で既定。
一部 一部
オプション、または一部の通話のみ。
いいえ いいえ
エンドツーエンド暗号化されていない。

理由: エンドツーエンド暗号化がなければ、プロバイダーが通話にアクセスできます。

確認方法: セキュリティのドキュメントにリンクしてください。

アカウントなしで参加 重み 1

アカウントなしで通話に参加できるか?

はい はい
ゲストはアカウントなしでリンクから参加できる。
一部 一部
ホストのみアカウントが必要。
いいえ いいえ
全員にアカウントが必要。

理由: アカウントは通話を身元に結び付けます。

確認方法: ドキュメントにリンクしてください。

セルフホスト可能 重み 1

サーバーをセルフホストできるか?

はい はい
公式にサポート。
一部 一部
可能だが制限あり。
いいえ いいえ
ホスト型のみ。

理由: セルフホストすれば、通話のメタデータを自分のサーバーに保持できます。

確認方法: セルフホストのガイドにリンクしてください。

ニュースレタープラットフォーム

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

カスタマーサポートとライブチャット

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

音声通話

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

仮想電話番号

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

SMS・音声 API

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

メッセージ内容を削除またはマスキング 重み 3

配信後にメッセージのテキストが保存されないようにできますか?

はい はい
メッセージ本文は配信後に保存されない、または顧客が申請なしですべてのメッセージのマスキングや削除を有効にできる。
一部 一部
メッセージ本文は文書化された 30 日以内の期間保存される、API で削除できる、またはマスキングがリクエストに応じて、もしくは一部のプランで利用できる。
いいえ いいえ
メッセージ本文は 30 日を超えて、または文書化されていない期間保存され、削除する方法がない。

理由: 保存された SMS には、電話番号にひも付いたワンタイムコード、予約、個人的な会話が含まれます。

確認方法: データ保持、メッセージのマスキング、または削除に関するドキュメントにリンクしてください。

EU 内のデータ保存 重み 1

メッセージ、通話記録、ログを欧州連合内で処理・保存できますか?

はい はい
すべてのプランで、EU リージョン、EU 限定のサービス、またはセルフホストによりメッセージデータが EU 内に保たれる。
一部 一部
EU リージョンは一部のプランのみ、リクエストに応じて、またはベータ版で提供される。
いいえ いいえ
メッセージデータは EU 外で処理または保存される。

理由: EU 内に保存されたデータは GDPR の対象となり、一部の外国の監視法が及びません。

確認方法: データの保存場所、リージョン、またはデータ所在地に関するドキュメントにリンクしてください。

VPN プロバイダー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

監査済みのノーログポリシー 重み 3

独立監査により、アクティビティログと接続ログが保存されていないことが確認されているか?

はい はい
公開された監査報告書で確認されている。
一部 一部
ノーログポリシーはあるが、監査されていない。
いいえ いいえ
ログが保存されている、またはポリシーがない。

理由: VPN はすべての通信を見ています。ポリシーが守られていることを示せるのは監査だけです。

確認方法: 監査報告書とプライバシーポリシーにリンクしてください。

匿名での支払い 重み 2

メールアドレス、氏名、カードなしでアカウントを作成し、支払いができるか?

はい はい
アカウントにメールアドレスは不要で、現金または Monero を受け付ける。
一部 一部
暗号資産を受け付けるが、メールアドレスが必要。
いいえ いいえ
個人データが必要。

理由: 支払い情報はアカウントを実際の身元と結び付けます。

確認方法: 支払いと登録のドキュメントにリンクしてください。

オープンソースのアプリ 重み 2

すべてのプラットフォーム向けのアプリがオープンソースか?

はい はい
すべてのプラットフォーム。
一部 一部
一部のプラットフォーム。
いいえ いいえ
なし。

理由: VPN アプリはすべての通信と鍵を扱います。

確認方法: ソースリポジトリにリンクしてください。

最新のプロトコル 重み 1

WireGuard(または監査済みの他の最新プロトコル)に対応しているか?

はい はい
WireGuard に対応。
一部 一部
OpenVPN または IKEv2 のみ。
いいえ いいえ
古いプロトコルまたは独自プロトコルのみ。

理由: 最新のプロトコルは高速で、コードベースが小さく監査されています。

確認方法: ドキュメントにリンクしてください。

DNS リゾルバー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

暗号化 DNS 重み 3

DNS over HTTPS と DNS over TLS に対応しているか?

はい はい
両方。
一部 一部
どちらか一方。
いいえ いいえ
どちらもなし。

理由: 暗号化されていない DNS は、訪問したすべてのサイトをネットワーク上の誰にでも見せてしまいます。

確認方法: 設定のドキュメントにリンクしてください。

クエリログがない 重み 3

クエリは IP アドレスなしで保存され、そのことが独立監査で確認されているか?

はい はい
個人を特定できるログはなく、監査で確認されている。
一部 一部
個人を特定できるログはないと主張しているが監査されていない、またはログが短期間保存される。
いいえ いいえ
個人を特定できるログが保存されている。

理由: DNS のログは閲覧履歴そのものです。

確認方法: プライバシーポリシーと監査にリンクしてください。

DNSSEC 検証 重み 1

リゾルバーは DNSSEC を検証するか?

はい はい
はい。
一部 一部
オプション。
いいえ いいえ
いいえ。

理由: 検証によって偽造された DNS 応答を防げます。

確認方法: ドキュメントまたはテストにリンクしてください。

DNS ホスティング

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

DNSSEC 重み 3

ホストしているゾーンで DNSSEC を有効にできるか?

はい はい
ワンクリックまたは自動。
一部 一部
手動の手順で対応。
いいえ いいえ
非対応。

理由: DNSSEC は、攻撃者によるドメインのレコードの偽造を防ぎます。

確認方法: ドキュメントにリンクしてください。

API アクセス 重み 1

すべてのプランで API からレコードを管理できるか?

はい はい
はい、すべてのプランで。
一部 一部
有料プランのみ。
いいえ いいえ
API なし。

理由: API があれば自動化や移行が可能になります。

確認方法: API のドキュメントにリンクしてください。

二要素ログイン 重み 2

アカウントは認証アプリまたはセキュリティキーによる二要素認証に対応しているか?

はい はい
TOTP またはセキュリティキー。
一部 一部
SMS のみ。
いいえ いいえ
二要素ログインなし。

理由: DNS アカウントが乗っ取られると、すべてのメールとウェブの通信を別の場所に向けられてしまいます。

確認方法: ドキュメントにリンクしてください。

ドメインレジストラ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

無料の WHOIS プライバシー 重み 2

登録者のデータは、追加費用なしで公開 WHOIS と RDAP から隠されるか?

はい はい
対応するすべてのドメイン拡張子で無料。
一部 一部
一部の拡張子のみ無料、または有料。
いいえ いいえ
提供されていない。

理由: 公開された登録者データは、氏名、住所、電話番号を明らかにします。

確認方法: 料金またはプライバシーのドキュメントにリンクしてください。

正直な更新料金 重み 1

更新料金は初年度の料金と同じか、それに近いか?

はい はい
原価または一律の更新料金。
一部 一部
更新料金がやや高い。
いいえ いいえ
更新時に大幅に値上がりする。

理由: 初年度が安く更新が高いと、ドメインの維持に費用がかかります。

確認方法: 料金ページにリンクしてください。

二要素ログイン 重み 2

アカウントは認証アプリまたはセキュリティキーによる二要素認証に対応しているか?

はい はい
TOTP またはセキュリティキー。
一部 一部
SMS のみ。
いいえ いいえ
二要素ログインなし。

理由: レジストラのアカウントが乗っ取られると、ドメインも乗っ取られます。

確認方法: ドキュメントにリンクしてください。

移管ロックとレジストリロック 重み 1

移管ロックが既定でオンになっており、レジストリロックも利用できるか?

はい はい
両方。
一部 一部
移管ロックのみ。
いいえ いいえ
どちらもなし。

理由: ロックはドメインの盗難を防ぎます。

確認方法: ドキュメントにリンクしてください。

サーバーホスティング

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

メールに対応(ポート25) 重み 1

送信ポート25は既定で開いているか、依頼すれば開放されるか?

はい はい
既定で開いている。
一部 一部
既定でブロックされているが、依頼すれば開放される。
いいえ いいえ
常にブロックされている。

理由: メールサーバーの運用には送信ポート25が必要です。

確認方法: ドキュメントまたはサポートポリシーにリンクしてください。

逆引き DNS 重み 1

IPv4 と IPv6 の逆引き DNS(PTR)レコードを設定できるか?

はい はい
両方、セルフサービスで。
一部 一部
依頼に応じて、または IPv4 のみ。
いいえ いいえ
非対応。

理由: 逆引き DNS が一致しないメールサーバーはスパムとして拒否されます。

確認方法: ドキュメントにリンクしてください。

IPv6 重み 1

ネイティブ IPv6 が含まれているか?

はい はい
はい、追加費用なしで。
一部 一部
追加料金で。
いいえ いいえ
いいえ。

理由: IPv6 は最新のネットワークと多くのメールテストに必要です。

確認方法: ドキュメントにリンクしてください。

匿名での支払い 重み 1

暗号資産で、または本人確認なしでサーバーの支払いができるか?

はい はい
はい。
一部 一部
本人確認の後のみ。
いいえ いいえ
いいえ。

理由: 支払い情報はサーバーを身元に結び付けます。

確認方法: 支払いのドキュメントにリンクしてください。

アプリホスティングプラットフォーム

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

ステータスページと稼働監視

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

自分のインフラで動作 重み 3

ベンダーのアカウントなしで、完全に自分のインフラまたはリポジトリで動作できるか?

はい はい
完全にセルフホスト、または自分のリポジトリで動作。
一部 一部
セルフホスト(ベンダーのサービスはオプション)。
いいえ いいえ
ベンダーによるホストのみ。

理由: ステータスデータと訪問者のログを自分の管理下に置けます。

確認方法: インストールのドキュメントにリンクしてください。

訪問者の追跡がない 重み 2

公開ステータスページにサードパーティのトラッカーやアクセス解析がないか?

はい はい
サードパーティのトラッカーなし。
一部 一部
アクセス解析をオフにできる。
いいえ いいえ
トラッカーが常に含まれる。

理由: ステータスページは、障害時に顧客が訪れる場所です。

確認方法: ソースコードまたはプライバシーポリシーにリンクしてください。

公開された稼働履歴 重み 1

応答時間と障害の履歴を公開しているか?

はい はい
はい。
一部 一部
現在の状態のみ。
いいえ いいえ
いいえ。

理由: 履歴は、サービスが長期的にどれだけ信頼できたかを示します。

確認方法: 実際に動作している例にリンクしてください。

DNS クライアント

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ファイアウォール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ブロックリスト

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

匿名化ネットワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

プロキシ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

セルフホスト型ネットワークセキュリティ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メッシュ VPN とプライベートネットワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

鍵はデバイス上に留まる 重み 3

デバイス間の通信は、各デバイスで作成された秘密鍵で暗号化され、コーディネーションサーバーやリレーが読めないようになっていますか?

はい はい
秘密鍵は各デバイスで作成され、デバイスの外に出ることはありません。リレーは暗号化されたパケットを転送するだけです。
一部 一部
デバイス間の通信は暗号化されていますが、鍵の扱いが文書化されていないか、一部の構成でサーバー上で作成された鍵が使われます。
いいえ いいえ
通信はベンダーのサーバー上で復号されます。

理由: コーディネーションサーバーはネットワーク上のすべてのデバイスを把握しています。鍵がデバイス上に留まれば、通信まで読まれることはありません。

確認方法: 鍵の生成とリレーについて説明しているセキュリティまたはアーキテクチャのドキュメントにリンクしてください。

セルフホスト型コーディネーションサーバー 重み 2

コーディネーションサーバーやコントロールサーバーを、オープンソースソフトウェアでセルフホストできますか?

はい はい
ベンダーのコントロールサーバーはオープンソースでセルフホストできるか、ネットワークに中央サーバーが必要ありません。
一部 一部
セルフホストにはプロプライエタリまたはソース公開型のサーバーが必要か、公式にはサポートされていないか、サードパーティ製のオープンソース代替でのみ可能です。
いいえ いいえ
ベンダーがホストするサービスしか使えません。

理由: セルフホスト型サーバーなら、デバイス、ユーザー、アクセスルールの一覧を第三者のサーバーに置かずに済みます。

確認方法: セルフホストのドキュメントとサーバーのライセンスにリンクしてください。

デフォルトで接続ログなし 重み 2

ユーザーや管理者が有効にしない限り、接続ログやクライアントの診断ログはベンダーのサーバーに送られませんか?

はい はい
デフォルトではベンダーに何も送信されないか、ベンダーのサービスがありません。
一部 一部
ログやクラッシュレポートがデフォルトでベンダーに送信されますが、無効にできます。
いいえ いいえ
ベンダーが接続ログを保存しており、無効にする方法が文書化されていません。

理由: 接続ログからは、通信そのものが暗号化されていても、どのデバイス同士がいつ通信したかがわかります。

確認方法: ログ記録、テレメトリー、またはデータ収集に関するドキュメントにリンクしてください。

リモートデスクトップ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ルーターファームウェア

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ネットワーク分析

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

侵入検知

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

モバイル OS

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

モバイルキーボード

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

オフラインで動作 重み 3

キーボードはインターネット接続なしで動作するか?

はい はい
インターネット権限がない、またはネットワークリクエストを行わない。
一部 一部
候補表示や同期などのネットワーク機能はオプションで、既定でオフ。
いいえ いいえ
入力データを送信する、またはネットワークアクセスが必要。

理由: キーボードは、入力するすべてのパスワード、メッセージ、検索を見ています。

確認方法: アプリの権限、ソースコード、またはプライバシーポリシーにリンクしてください。

デスクトップ OS

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

OS ダウンローダーと起動 USB 作成ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ディスク使用量アナライザー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

オフラインで動作 重み 2

アプリはインターネットに接続せずにディスク使用量をスキャンして表示しますか?

はい はい
ネットワークリクエストを行わない、または要求時やオプトイン後にのみアップデートを確認する。
一部 一部
オフラインで動作するが、デフォルトでアップデートの確認、コンテンツの読み込み、または使用状況データの送信を行う。
いいえ いいえ
動作にインターネット接続が必要、またはファイル名やスキャン結果をサーバーに送信する。

理由: ディスクスキャンではコンピューター上のすべてのファイル名とフォルダー名が一覧化され、プロジェクト、人物、習慣が明らかになる可能性があります。

確認方法: ソースコード、ネットワークに関するドキュメント、またはプライバシーポリシーにリンクしてください。

アカウント不要 重み 1

アカウントやメールアドレスの登録なしでアプリを使えますか?

はい はい
アカウントや登録は不要。
一部 一部
クラウドストレージのスキャンなど、一部の機能のみアカウントが必要。
いいえ いいえ
アカウントまたはメールアドレスの登録が必要。

理由: アカウントや登録により、アプリとその利用が身元に結び付けられます。

確認方法: ダウンロードページ、ドキュメント、またはプライバシーポリシーにリンクしてください。

アプリランチャー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

クリップボードマネージャー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Linux の強化

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Windows の強化

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

macOS の強化

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

仮想マシン

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

エミュレーターと互換レイヤー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メモ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ジャーナリングアプリ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Wiki とナレッジベース

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

図とホワイトボード

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

カレンダー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

日程調整

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

タスク管理

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ファイル同期とバックアップ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ファイル圧縮・解凍ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

オフィススイート

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

PDF リーダーとエディター

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

スクリーンショットと画面録画

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

既定でローカルに保存 重み 2

スクリーンショットと録画は、アップロードを選ばない限りデバイスに保存されるか?

はい はい
ローカルに保存。アップロードはオプション。
一部 一部
ローカルに保存されるが、一部の機能は自動でアップロードする。
いいえ いいえ
録画は既定でベンダーのクラウドにアップロードされる。

理由: 画面録画には、パスワード、メッセージ、非公開の文書がよく映り込みます。

確認方法: ドキュメントにリンクしてください。

アカウント不要 重み 1

アカウントなしでアプリを使えるか?

はい はい
アカウント不要。
一部 一部
一部の機能のみアカウントが必要。
いいえ いいえ
アカウントが必須。

理由: アカウントは録画を身元に結び付けます。

確認方法: ドキュメントまたは登録ページにリンクしてください。

電子署名

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

フォームとアンケート

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

電子書籍リーダー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

翻訳

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

オフラインで動作 重み 3

テキストをサーバーに送らず、デバイス上で翻訳できるか?

はい はい
翻訳はデバイス上または自分のサーバーで実行される。
一部 一部
オフライン翻訳はオプションで、既定ではオンライン翻訳。
いいえ いいえ
オンラインのみ。

理由: 翻訳するテキストは、メッセージ、契約書、医療関係の手紙など、プライベートなものが多いです。

確認方法: ドキュメントにリンクしてください。

テキストを保持しない 重み 2

翻訳したテキストは翻訳後に削除され、モデルの学習に使われないか?

はい はい
保存されず、学習にも使われない。
一部 一部
オプトアウトまたは有料プランにしない限り、保存または学習に使われる。
いいえ いいえ
保存され、学習に使われる。

理由: 保存されたテキストは、読まれたり、漏えいしたり、モデルの学習に使われたりする可能性があります。

確認方法: プライバシーポリシーにリンクしてください。

音声入力と文字起こし

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

デバイス上で動作 重み 3

音声をサーバーに送らず、デバイス上でテキストに変換するか?

はい はい
文字起こしは完全にデバイス上または自分のサーバーで実行される。
一部 一部
ローカルの文字起こしは利用できるが、既定ではクラウド処理、または一部の機能にクラウド処理が必要。
いいえ いいえ
音声はベンダーのサーバーに送信される。

理由: 音声の録音と文字起こしには、プライベートな会話、名前、健康やビジネスの詳細が含まれます。

確認方法: ドキュメントまたはプライバシーポリシーにリンクしてください。

録音を学習に使わない 重み 2

録音と文字起こしは既定でモデルの学習に使われないか?

はい はい
学習には一切使われない、または処理が完全にローカル。
一部 一部
既定で学習に使われるが、オプトアウトできる。
いいえ いいえ
学習に使われ、オプトアウトできない。

理由: 録音で学習すると、話された内容が漏れる可能性があります。

確認方法: プライバシーポリシーにリンクしてください。

AI アシスタント

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

データを学習に使わない 重み 3

プロンプト、チャット、ファイルは既定でモデルの学習に使われないか?

はい はい
学習には一切使われない、またはモデルが完全にデバイス上で動作する。
一部 一部
既定で学習に使われるが、オプトアウトできる。
いいえ いいえ
学習に使われ、オプトアウトできない。

理由: AI に送るテキストには、プライベート、仕事、健康に関する情報が含まれることがよくあります。それで学習すると、後で漏れる可能性があります。

確認方法: プライバシーポリシーまたはデータ利用のドキュメントにリンクしてください。

ローカルで動作 重み 2

アシスタントを自分のデバイスやサーバーで実行し、プロンプトが外に出ないようにできるか?

はい はい
完全に自分のハードウェアで動作する。
一部 一部
ローカルモデルを使えるが、既定ではホスト型サービスを使う。
いいえ いいえ
ホスト型のみ。

理由: ローカルモデルは、誰にもプロンプトを漏らしません。

確認方法: ドキュメントにリンクしてください。

チャットの保持期間が限定的 重み 2

チャットは既定または要求に応じて削除され、サーバーに長期間コピーが残らないか?

はい はい
チャットはサーバーに保存されない、または削除後30日以内か既定で削除される。
一部 一部
チャットは削除するまで保持され、削除後に消去される。
いいえ いいえ
チャットは削除後も、無期限またはレビューのために保持される。

理由: 保存されたチャットは、漏えいしたり、召喚状で提出を求められたり、従業員に読まれたりする可能性があります。

確認方法: データ保持ポリシーにリンクしてください。

アカウント不要 重み 1

アカウントや個人情報なしで使えるか?

はい はい
アカウントもメールアドレスも不要。
一部 一部
アカウントなしでは利用が制限される。
いいえ いいえ
アカウントが必須。

理由: アカウントはすべてのプロンプトを身元に結び付けます。

確認方法: 登録ページまたはドキュメントにリンクしてください。

暗号化クラウドストレージ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

ファイル共有

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

習慣トラッカー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

地図とナビゲーション

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

アクセシビリティ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

コードホスティング

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

コードエディター

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ターミナル

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

開発者ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Node.js フレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

フロントエンド・フルスタックフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

バンドラーとビルドツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

静的サイトジェネレーター

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

クロスプラットフォームアプリフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Python ウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Ruby ウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

PHP フレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Go ウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Rust ウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Java・Kotlin フレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

.NET ウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

Elixir・Erlang・Gleam フレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

その他の言語向けウェブフレームワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ウェブサイト解析

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

Cookie なし 重み 2

デバイスに保存される Cookie やその他の識別子を使わずに訪問者を数えるか?

はい はい
Cookie、ローカルストレージ、フィンガープリンティングを使わない。
一部 一部
Cookie なしのモードはあるが、既定ではない。
いいえ いいえ
Cookie または永続的な識別子を使う。

理由: Cookie や識別子により、訪問者は訪問やサイトをまたいで追跡されるおそれがあり、EU 法では同意が必要です。

確認方法: ドキュメントまたはプライバシーポリシーにリンクしてください。

個人データなし 重み 3

IP アドレスや個人データを保存せず、広告主とデータを共有しないか?

はい はい
IP アドレスや個人データを保存せず、広告のためにデータを共有しない。
一部 一部
個人データは既定で匿名化される、またはセルフホスト環境でのみ保存される。
いいえ いいえ
個人データを保存する、または広告のために共有する。

理由: 訪問を数えるのに、訪問者ごとのプロファイルは必要ありません。

確認方法: データポリシーにリンクしてください。

セルフホスト可能 重み 1

アクセス解析をセルフホストできるか?

はい はい
セルフホストを公式にサポート。
一部 一部
可能だがサポート外、または制限あり。
いいえ いいえ
ホスト型のみ。

理由: セルフホストすれば、訪問者のデータを自分のサーバーに保持できます。

確認方法: セルフホストのガイドにリンクしてください。

URL 短縮サービス

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

スマートホーム

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

住宅・間取り設計

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

防犯カメラ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ウェアラブルとヘルスケア

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

生理管理アプリ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

データはデバイスに保持 重み 3

周期のデータは既定でデバイスにのみ保存されるか?

はい はい
バックアップを選ばない限り、デバイスにのみ保存される。
一部 一部
サーバーと同期されるが、エンドツーエンド暗号化されている。
いいえ いいえ
ベンダーのサーバーに読める形で保存される。

理由: 周期や妊娠のデータは、一部の管轄では裁判所や警察に提出を求められることがあります。

確認方法: プライバシーポリシーまたはドキュメントにリンクしてください。

アカウント不要 重み 2

アカウントなしでアプリを使えるか?

はい はい
アカウント不要。
一部 一部
アカウントは任意。
いいえ いいえ
アカウントが必須。

理由: アカウントは健康データを身元に結び付けます。

確認方法: アプリの掲載ページまたはドキュメントにリンクしてください。

フィットネストラッカー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

天気アプリ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

プライベートな暗号資産

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

暗号資産ウォレット

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

暗号資産取引所

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

バーチャルカード

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

家計管理

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ソーシャルネットワーク

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

動画プラットフォーム

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

音楽ストリーミング

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

ブログ

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査, 透明性レポート, 要請をユーザーに通知する, TLS 設定, セキュリティヘッダー, 最新のウェブ標準

ニュースリーダー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メディア・ポッドキャストプレーヤー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

メディアサーバー

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

写真管理

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

トレントクライアント

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ゲーム

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

ファイル変換ツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

クリエイティブツール

全カテゴリの評価基準: オープンソース, トラッカーやテレメトリーがない, 広告やデータ販売がない, 独立監査

評価基準を提案.