Poskytovatelé e-mailu
Hodnocení soukromí Forward Email
Naše volba
Open-source e-mailová služba se šifrovanými schránkami, vlastními doménami a podporou IMAP, POP3, SMTP, CalDAV a CardDAV v každém placeném tarifu.
Shrnutí
Forward Email získává 93 ze 100 (známka A) podle kritérií kategorie „poskytovatelé e-mailu“. Splňuje 17 z 19 kritérií: open source, bez reklam a prodeje dat, nezávislý audit, informuje uživatele o žádostech, Konfigurace TLS, bezpečnostní hlavičky, šifrování end-to-end, šifrované úložiště schránek, otevřené protokoly, vlastní domény, registrace bez osobních údajů, Podpora IMAP, Podpora POP3, odesílání přes SMTP, zabezpečení přenosu pošty, Sender Rewriting Scheme a Pečetění ARC. Částečně splňuje: bez sledovačů a telemetrie a zpráva o transparentnosti. Země sídla: Spojené státy; Člen Five Eyes; podléhá americkému CLOUD Act. Automatické testy: Známka SSL Labs A+ a Známka Mozilla HTTP Observatory A+.
Skóre 93 ze 100. Jak funguje bodování
Kritéria
-
Ano
Open source Váha 3 ze 3 Source-available
Je veřejný veškerý zdrojový kód potřebný k provozu produktu?
All code is public, including the web, API, IMAP, POP3, SMTP, MX, CalDAV and CardDAV servers that run the service. Core mail storage and protocol code is MPL-2.0 and the rest is under the source-available Business Source License 1.1 (BUSL-1.1), which becomes MPL-2.0 four years after each release.
-
Částečně
Bez sledovačů a telemetrie Váha 3 ze 3
Jsou web a aplikace bez sledovačů třetích stran, je případná analytika anonymní a případná telemetrie ve výchozím stavu vypnutá?
No third-party analytics or telemetry. First-party page statistics keep no IP addresses, cookies or identifiers and are deleted after 30 days. Cloudflare Turnstile loads only on sign-in and sign-up forms to stop bots.
-
Ano
Bez reklam a prodeje dat Váha 2 ze 3
Je produkt financován bez reklamy, cílení reklam a prodeje uživatelských dat?
Funded by paid plans. No ads.
-
Ano
Nezávislý audit Váha 2 ze 3
Byl v posledních třech letech zveřejněn nezávislý audit zabezpečení nebo soukromí?
Two independent Cure53 audits of the code and infrastructure, published by Cure53 and on forwardemail.net.
-
Částečně
Zpráva o transparentnosti Váha 2 ze 3
Zveřejňuje poskytovatel pravidelně, kolik žádostí od úřadů a v právních řízeních dostává a jak na ně reaguje?
The technical whitepaper (section 9.3) publishes the government request policy and commits to regular transparency reports with request counts. A report with counts is not published yet.
-
Ano
Informuje uživatele o žádostech Váha 1 ze 3
Slibuje poskytovatel, že uživatele informuje o žádostech o jejich data, pokud to soud nezakáže?
Users are notified of requests when legally allowed, with notice after disclosure when advance notice is prohibited.
-
Ano
Šifrování end-to-end Váha 3 ze 3
Lze poštu šifrovat end-to-end tak, aby poskytovatel nemohl číst obsah zpráv?
Mail is automatically encrypted with OpenPGP when the recipient publishes a key through Web Key Directory. OpenPGP/MIME and S/MIME work with any app.
-
Ano
Šifrované úložiště schránek Váha 3 ze 3
Je uložená pošta šifrována klíčem, který poskytovatel nemá?
Each mailbox is a separately encrypted SQLite file (ChaCha20-Poly1305). The technical whitepaper states Forward Email cannot access mailbox contents.
-
Ano
Otevřené protokoly Váha 2 ze 3
Může se libovolná standardní aplikace připojit přes IMAP, POP3, SMTP, CalDAV nebo CardDAV bez dalšího softwaru?
IMAP, POP3, SMTP, CalDAV and CardDAV on every paid plan, with no bridge app.
-
Ano
Vlastní domény Váha 1 ze 3
Lze odesílat a přijímat poštu s vlastní doménou?
Unlimited domains on every plan.
-
Ano
Registrace bez osobních údajů Váha 2 ze 3
Lze vytvořit účet bez telefonního čísla nebo jiné e-mailové adresy?
Free forwarding is set up entirely with DNS records, with no account at all. Paid mailboxes need only an email address and password, never a phone number.
-
Ano
Sender Rewriting Scheme Váha 1 ze 3
Přepisuje se při přeposílání pošty odesílatel obálky pomocí SRS, aby přeposlaná pošta dál procházela kontrolou SPF?
Applied automatically to all forwarded mail.
-
Ano
Pečetění ARC Váha 1 ze 3
Ověřuje a přidává poskytovatel podpisy ARC (RFC 8617), aby výsledky ověření přežily přeposlání?
ARC chains are validated (RFC 8617) and forwarded mail is ARC-sealed.
Automatické testy
- Ano
-
Ano
Bezpečnostní hlavičky Váha 1 ze 3
Projde web testem Mozilla HTTP Observatory se známkou A nebo lepší?
Grade A+ (125/100+)
-
Zatím netestováno
Moderní webové standardy Váha 1 ze 3
Dosáhne web v testu webu Internet.nl skóre 90 % nebo vyššího?
Not tested yet.
-
Zatím netestováno
E-mailové bezpečnostní standardy Váha 2 ze 3
Dosáhne poštovní doména v e-mailovém testu Internet.nl skóre 90 % nebo vyššího?
Not tested yet.
-
Ano
Podpora IMAP Váha 2 ze 3
Přijímá server IMAP spojení přes implicitní TLS na portu 993 a nabízí IMAP4rev1 nebo IMAP4rev2 s push přes IDLE?
imap.forwardemail.net:993 (implicit TLS). IMAP4rev1 advertised with IDLE.
-
Ano
Podpora POP3 Váha 1 ze 3
Přijímá server POP3 spojení přes implicitní TLS na portu 995 a odpovídá na CAPA s UIDL?
pop3.forwardemail.net:995 (implicit TLS). CAPA: TOP, UIDL, USER, RESP-CODES, SASL, PIPELINING.
-
Ano
Odesílání přes SMTP Váha 2 ze 3
Funguje odesílání pošty přes implicitní TLS na portu 465 se SMTPUTF8, 8BITMIME, PIPELINING a AUTH?
smtp.forwardemail.net:465 (implicit TLS). SMTPUTF8, 8BITMIME, PIPELINING and AUTH advertised.
-
Ano
Zabezpečení přenosu pošty Váha 3 ze 3
Vynucuje poštovní doména šifrované a ověřené doručování pomocí MTA-STS, DANE, DNSSEC, TLS-RPT a vynucené politiky DMARC?
Passes: SPF, DMARC reject, MTA-STS enforce, TLS-RPT, DNSSEC, DANE all.
E-mailové standardy
- Ano: Poštovní serveryMXmx1.forwardemail.net, mx2.forwardemail.net
- Ano: Politika odesílatele podle RFC 7208SPFzveřejněno
- Ano: RFC 7489. Quarantine nebo reject se počítá jako vynucenoDMARCp=reject
- Ano: Striktní zabezpečení přenosu podle RFC 8461MTA-STSenforce
- Ano: Hlášení selhání TLS podle RFC 8460TLS-RPTzveřejněno
- Ano: Podepsané DNS podle RFC 4033DNSSECpodepsáno a ověřeno
- Ano: Záznamy TLSA podle RFC 7672 na hostitelích MXDANEall
- Ne: Záznam loga značky (nehodnotí se)BIMIžádné
- Ano: Servisní záznamy podle RFC 6186 a RFC 8314 (nehodnotí se)SRVautomatická konfigurace klientů zveřejněna
IMAP imap.forwardemail.net:993 · implicitní TLS
- XAPPLEPUSHSERVICE
- IMAP4REV1
- APPENDLIMIT=52428800
- AUTH=PLAIN
- AUTH=PLAIN-CLIENTTOKEN
- CHILDREN
- CONDSTORE
- ENABLE
- ID
- IDLE
- MOVE
- NAMESPACE
- QUOTA
- SASL-IR
- SPECIAL-USE
- UIDPLUS
- UNSELECT
- UTF8=ACCEPT
- XLIST
POP3 pop3.forwardemail.net:995 · implicitní TLS
- TOP
- UIDL
- USER
- RESP-CODES
- SASL
- PIPELINING
Odesílání přes SMTP smtp.forwardemail.net:465 · implicitní TLS
- PIPELINING
- 8BITMIME
- SMTPUTF8
- ENHANCEDSTATUSCODES
- DSN
- AUTH
- REQUIRETLS
- SIZE
Schopnosti jsou to, co každý server nabízí před přihlášením. Jak tyto testy fungují
Jurisdiction and the CLOUD Act
Forward Email is based in the United States, a Five Eyes country, and is subject to the CLOUD Act. Its technical whitepaper describes how the design limits what any legal request could reach:
- Mailboxes are individually encrypted SQLite files that Forward Email cannot read.
- Email content and metadata are not logged to disk.
- Data that could be disclosed is limited to basic account details (such as the account email, sign-up date and payment information) and limited IP address logs that may be kept temporarily for security and abuse prevention.
- Requests need valid US legal process (subpoena, court order or search warrant). Foreign requests must come through a US court, a mutual legal assistance treaty or a CLOUD Act agreement. Overbroad requests are challenged.
Independent audits
Notes
Forward Email also publishes Awesome Mail Server Providers, a comparison of hosts for running a mail server.