Mọi đánh giá đều trả lời cùng một bộ câu hỏi công khai. Tiêu chí nằm trong thư mục criteria/ và chỉ thay đổi qua các pull request đã được xem xét.
Tiêu chí theo danh mục
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Mã hóa đầu cuối trọng số 3
Thư có thể được mã hóa đầu cuối để nhà cung cấp không đọc được nội dung không?
- ✔Có Có
- Được tích hợp mặc định giữa người dùng với nhau, và hỗ trợ cả người nhận bên ngoài (ví dụ OpenPGP hoặc thư được bảo vệ bằng mật khẩu).
- ◐Một phần Một phần
- Được hỗ trợ nhưng không mặc định, hoặc chỉ qua tiện ích mở rộng trình duyệt hay ứng dụng riêng.
- ✖Không Không
- Không được hỗ trợ.
Lý do: Không có mã hóa đầu cuối, nhà cung cấp và bất kỳ ai có quyền truy cập máy chủ của họ đều có thể đọc thư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu mô tả cơ chế mã hóa.
Lưu trữ hộp thư được mã hóa trọng số 3
Thư được lưu có được mã hóa bằng khóa mà nhà cung cấp không nắm giữ không?
- ✔Có Có
- Hộp thư được mã hóa khi lưu trữ bằng khóa tạo ra từ mật khẩu hoặc khóa riêng của người dùng.
- ◐Một phần Một phần
- Được mã hóa khi lưu trữ, nhưng bằng khóa do nhà cung cấp nắm giữ.
- ✖Không Không
- Lưu trữ không mã hóa hoặc không có tài liệu.
Lý do: Lưu trữ được mã hóa bảo vệ thư khỏi vi phạm dữ liệu, nhân viên xấu và các yêu cầu dữ liệu hàng loạt.
Cách kiểm chứng: Dẫn liên kết đến tài liệu bảo mật hoặc mã hóa.
Giao thức mở trọng số 2
Bất kỳ ứng dụng tiêu chuẩn nào có thể kết nối qua IMAP, POP3, SMTP, CalDAV hoặc CardDAV mà không cần phần mềm bổ sung không?
- ✔Có Có
- IMAP và SMTP hoạt động với mọi ứng dụng trên mọi gói trả phí.
- ◐Một phần Một phần
- Giao thức tiêu chuẩn cần ứng dụng cầu nối hoặc gói cao hơn.
- ✖Không Không
- Chỉ các ứng dụng riêng của nhà cung cấp mới hoạt động.
Lý do: Giao thức mở ngăn việc bị khóa chặt vào một nhà cung cấp và cho phép mọi người tự chọn ứng dụng.
Cách kiểm chứng: Dẫn liên kết đến tài liệu cài đặt IMAP và SMTP.
Tên miền riêng trọng số 1
Có thể gửi và nhận thư bằng tên miền của riêng bạn không?
- ✔Có Có
- Được hỗ trợ trên các gói giá phải chăng.
- ◐Một phần Một phần
- Chỉ trên các gói doanh nghiệp.
- ✖Không Không
- Không được hỗ trợ.
Lý do: Tên miền riêng giúp có thể đổi nhà cung cấp mà không phải đổi địa chỉ.
Cách kiểm chứng: Dẫn liên kết đến tài liệu về tên miền riêng.
Đăng ký không cần dữ liệu cá nhân trọng số 2
Có thể tạo tài khoản mà không cần số điện thoại hoặc địa chỉ email khác không?
- ✔Có Có
- Không cần số điện thoại hoặc email hiện có.
- ◐Một phần Một phần
- Chỉ cần trong một số trường hợp, chẳng hạn như lượt đăng ký bị gắn cờ.
- ✖Không Không
- Cần số điện thoại hoặc dữ liệu cá nhân khác.
Lý do: Yêu cầu số điện thoại sẽ gắn tài khoản với danh tính thật.
Cách kiểm chứng: Dẫn liên kết đến trang đăng ký hoặc tài liệu.
Tiêu chuẩn bảo mật email trọng số 2 tự động dịch vụ được lưu trữ
Tên miền thư có đạt từ 90% trở lên trong bài kiểm tra email của Internet.nl không?
- ✔Có Có
- Đạt từ 90% trở lên.
- ◐Một phần Một phần
- Đạt từ 70% đến 89%.
- ✖Không Không
- Đạt dưới 70%.
Lý do: Bài kiểm tra xem xét DMARC, DKIM, SPF, DNSSEC, DANE và STARTTLS, những cơ chế bảo vệ thư khỏi giả mạo và bị chặn bắt.
Cách kiểm chứng: Chạy https://internet.nl/test-mail/ trên tên miền thư.
Hỗ trợ IMAP trọng số 2 tự động dịch vụ được lưu trữ
Máy chủ IMAP có chấp nhận kết nối qua TLS ngầm định trên cổng 993 và công bố IMAP4rev1 hoặc IMAP4rev2 với IDLE push không?
- ✔Có Có
- TLS ngầm định trên cổng 993 (RFC 8314), IMAP4rev1 (RFC 3501) hoặc IMAP4rev2 (RFC 9051), và IDLE (RFC 2177) được công bố trong CAPABILITY.
- ◐Một phần Một phần
- IMAP hoạt động, nhưng chỉ với STARTTLS trên cổng 143, hoặc không có IDLE trong các khả năng được công bố.
- ✖Không Không
- Không có máy chủ IMAP. Thư chỉ đọc được trong ứng dụng riêng của nhà cung cấp hoặc qua cầu nối cục bộ.
Lý do: IMAP tiêu chuẩn cho phép dùng bất kỳ ứng dụng email nào và giữ cho người dùng tự do rời đi. TLS ngầm định là khuyến nghị hiện hành cho việc truy cập thư.
Cách kiểm chứng: Kết nối bằng `openssl s_client -connect imap.example.com:993` và gửi `a1 CAPABILITY`.
Hỗ trợ POP3 trọng số 1 tự động dịch vụ được lưu trữ
Máy chủ POP3 có chấp nhận kết nối qua TLS ngầm định trên cổng 995 và trả lời CAPA với UIDL không?
- ✔Có Có
- TLS ngầm định trên cổng 995 (RFC 8314), CAPA (RFC 2449) và UIDL (RFC 1939).
- ◐Một phần Một phần
- POP3 hoạt động, nhưng chỉ với STLS trên cổng 110, hoặc không có CAPA hay UIDL.
- ✖Không Không
- Không có máy chủ POP3.
Lý do: POP3 là cách đơn giản nhất để tải về và giữ một bản sao cục bộ đầy đủ của mọi thư.
Cách kiểm chứng: Kết nối bằng `openssl s_client -connect pop3.example.com:995` và gửi `CAPA`.
Gửi thư qua SMTP trọng số 2 tự động dịch vụ được lưu trữ
Việc gửi thư có hoạt động qua TLS ngầm định trên cổng 465 với SMTPUTF8, 8BITMIME, PIPELINING và AUTH không?
- ✔Có Có
- TLS ngầm định trên cổng 465 (RFC 8314) với SMTPUTF8 (RFC 6531), 8BITMIME (RFC 6152), PIPELINING (RFC 2920) và AUTH (RFC 4954) trong EHLO.
- ◐Một phần Một phần
- Gửi thư hoạt động, nhưng chỉ với STARTTLS trên cổng 587, hoặc thiếu một trong các phần mở rộng này.
- ✖Không Không
- Không có gửi thư qua SMTP. Thư chỉ gửi được từ ứng dụng riêng của nhà cung cấp hoặc qua cầu nối cục bộ.
Lý do: Gửi thư qua SMTP tiêu chuẩn cho phép mọi ứng dụng gửi thư, và SMTPUTF8 cho phép địa chỉ quốc tế.
Cách kiểm chứng: Kết nối bằng `openssl s_client -connect smtp.example.com:465` và gửi `EHLO example.com`.
Bảo mật truyền tải thư trọng số 3 tự động dịch vụ được lưu trữ
Tên miền thư có bắt buộc gửi thư được mã hóa và xác thực bằng MTA-STS, DANE, DNSSEC, TLS-RPT và chính sách DMARC được thực thi không?
- ✔Có Có
- SPF, DMARC đặt ở quarantine hoặc reject, MTA-STS ở chế độ enforce (RFC 8461), TLS-RPT (RFC 8460), DNSSEC, và bản ghi DANE TLSA trên mọi máy chủ MX (RFC 7672).
- ◐Một phần Một phần
- DMARC được thực thi và MTA-STS được thực thi hoặc DANE được công bố, nhưng không có đủ mọi thứ ở trên.
- ✖Không Không
- DMARC không được thực thi, hoặc không dùng MTA-STS lẫn DANE.
Lý do: Các bản ghi này ngăn kẻ tấn công hạ cấp hoặc chặn bắt thư trên đường truyền, và giả mạo tên miền của chính nhà cung cấp.
Cách kiểm chứng: Kiểm tra bản ghi TXT cho _mta-sts, _smtp._tls và _dmarc, bản ghi TLSA cho _25._tcp trên từng máy chủ MX, và việc xác thực DNSSEC.
Sender Rewriting Scheme trọng số 1
Người gửi trong phong bì thư có được viết lại bằng SRS khi thư được chuyển tiếp, để thư chuyển tiếp vẫn vượt qua SPF không?
- ✔Có Có
- SRS được áp dụng cho mọi thư chuyển tiếp.
- ◐Một phần Một phần
- SRS chỉ được áp dụng trong một số trường hợp hoặc trên một số gói.
- ✖Không Không
- Thư chuyển tiếp không được viết lại.
Lý do: Không có SRS, thư chuyển tiếp thường không vượt qua SPF và rơi vào thư rác hoặc bị từ chối.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn, hoặc kiểm tra Return-Path của một thư đã chuyển tiếp.
Niêm phong ARC trọng số 1
Nhà cung cấp có xác thực và thêm chữ ký ARC (RFC 8617) để kết quả xác thực vẫn còn sau khi chuyển tiếp không?
- ✔Có Có
- Chuỗi ARC được xác thực trên thư đến và niêm phong ARC được thêm vào thư chuyển tiếp.
- ◐Một phần Một phần
- Chỉ một trong hai.
- ✖Không Không
- Không hỗ trợ ARC.
Lý do: ARC cho phép bên nhận tin tưởng kết quả xác thực sau khi thư được chuyển tiếp hoặc bị danh sách thư sửa đổi.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn, hoặc kiểm tra header ARC-Seal trên một thư đã chuyển tiếp.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Mã hóa đầu cuối trọng số 2
Thư có thể được mã hóa đầu cuối để nhà cung cấp không đọc được nội dung không?
- ✔Có Có
- Được tích hợp mặc định giữa người dùng với nhau, và hỗ trợ cả người nhận bên ngoài (ví dụ OpenPGP hoặc thư được bảo vệ bằng mật khẩu).
- ◐Một phần Một phần
- Được hỗ trợ nhưng không mặc định, hoặc chỉ qua tiện ích mở rộng trình duyệt hay ứng dụng riêng.
- ✖Không Không
- Không được hỗ trợ.
Lý do: Không có mã hóa đầu cuối, nhà cung cấp và bất kỳ ai có quyền truy cập máy chủ của họ đều có thể đọc thư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu mô tả cơ chế mã hóa.
Không lưu trữ thư trọng số 3
Thư chuyển tiếp có được chuyển qua mà không ghi xuống đĩa không?
- ✔Có Có
- Thư được chuyển tiếp trong bộ nhớ và không bao giờ được lưu trữ, ngoại trừ trong hàng đợi thử lại có tài liệu.
- ◐Một phần Một phần
- Thư được lưu trữ trong thời gian ngắn vì một lý do có tài liệu.
- ✖Không Không
- Thư được lưu trữ hoặc ghi nhật ký đầy đủ.
Lý do: Thư không bao giờ được lưu trữ thì không thể bị xâm phạm hay bị giao nộp sau này.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn cho thấy cách xử lý thư.
Giao thức mở trọng số 2
Bất kỳ ứng dụng tiêu chuẩn nào có thể kết nối qua IMAP, POP3, SMTP, CalDAV hoặc CardDAV mà không cần phần mềm bổ sung không?
- ✔Có Có
- IMAP và SMTP hoạt động với mọi ứng dụng trên mọi gói trả phí.
- ◐Một phần Một phần
- Giao thức tiêu chuẩn cần ứng dụng cầu nối hoặc gói cao hơn.
- ✖Không Không
- Chỉ các ứng dụng riêng của nhà cung cấp mới hoạt động.
Lý do: Giao thức mở ngăn việc bị khóa chặt vào một nhà cung cấp và cho phép mọi người tự chọn ứng dụng.
Cách kiểm chứng: Dẫn liên kết đến tài liệu cài đặt IMAP và SMTP.
Tên miền riêng trọng số 1
Có thể gửi và nhận thư bằng tên miền của riêng bạn không?
- ✔Có Có
- Được hỗ trợ trên các gói giá phải chăng.
- ◐Một phần Một phần
- Chỉ trên các gói doanh nghiệp.
- ✖Không Không
- Không được hỗ trợ.
Lý do: Tên miền riêng giúp có thể đổi nhà cung cấp mà không phải đổi địa chỉ.
Cách kiểm chứng: Dẫn liên kết đến tài liệu về tên miền riêng.
Đăng ký không cần dữ liệu cá nhân trọng số 2
Có thể tạo tài khoản mà không cần số điện thoại hoặc địa chỉ email khác không?
- ✔Có Có
- Không cần số điện thoại hoặc email hiện có.
- ◐Một phần Một phần
- Chỉ cần trong một số trường hợp, chẳng hạn như lượt đăng ký bị gắn cờ.
- ✖Không Không
- Cần số điện thoại hoặc dữ liệu cá nhân khác.
Lý do: Yêu cầu số điện thoại sẽ gắn tài khoản với danh tính thật.
Cách kiểm chứng: Dẫn liên kết đến trang đăng ký hoặc tài liệu.
Tiêu chuẩn bảo mật email trọng số 2 tự động dịch vụ được lưu trữ
Tên miền thư có đạt từ 90% trở lên trong bài kiểm tra email của Internet.nl không?
- ✔Có Có
- Đạt từ 90% trở lên.
- ◐Một phần Một phần
- Đạt từ 70% đến 89%.
- ✖Không Không
- Đạt dưới 70%.
Lý do: Bài kiểm tra xem xét DMARC, DKIM, SPF, DNSSEC, DANE và STARTTLS, những cơ chế bảo vệ thư khỏi giả mạo và bị chặn bắt.
Cách kiểm chứng: Chạy https://internet.nl/test-mail/ trên tên miền thư.
Bảo mật truyền tải thư trọng số 3 tự động dịch vụ được lưu trữ
Tên miền thư có bắt buộc gửi thư được mã hóa và xác thực bằng MTA-STS, DANE, DNSSEC, TLS-RPT và chính sách DMARC được thực thi không?
- ✔Có Có
- SPF, DMARC đặt ở quarantine hoặc reject, MTA-STS ở chế độ enforce (RFC 8461), TLS-RPT (RFC 8460), DNSSEC, và bản ghi DANE TLSA trên mọi máy chủ MX (RFC 7672).
- ◐Một phần Một phần
- DMARC được thực thi và MTA-STS được thực thi hoặc DANE được công bố, nhưng không có đủ mọi thứ ở trên.
- ✖Không Không
- DMARC không được thực thi, hoặc không dùng MTA-STS lẫn DANE.
Lý do: Các bản ghi này ngăn kẻ tấn công hạ cấp hoặc chặn bắt thư trên đường truyền, và giả mạo tên miền của chính nhà cung cấp.
Cách kiểm chứng: Kiểm tra bản ghi TXT cho _mta-sts, _smtp._tls và _dmarc, bản ghi TLSA cho _25._tcp trên từng máy chủ MX, và việc xác thực DNSSEC.
Sender Rewriting Scheme trọng số 2
Người gửi trong phong bì thư có được viết lại bằng SRS khi thư được chuyển tiếp, để thư chuyển tiếp vẫn vượt qua SPF không?
- ✔Có Có
- SRS được áp dụng cho mọi thư chuyển tiếp.
- ◐Một phần Một phần
- SRS chỉ được áp dụng trong một số trường hợp hoặc trên một số gói.
- ✖Không Không
- Thư chuyển tiếp không được viết lại.
Lý do: Không có SRS, thư chuyển tiếp thường không vượt qua SPF và rơi vào thư rác hoặc bị từ chối.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn, hoặc kiểm tra Return-Path của một thư đã chuyển tiếp.
Niêm phong ARC trọng số 1
Nhà cung cấp có xác thực và thêm chữ ký ARC (RFC 8617) để kết quả xác thực vẫn còn sau khi chuyển tiếp không?
- ✔Có Có
- Chuỗi ARC được xác thực trên thư đến và niêm phong ARC được thêm vào thư chuyển tiếp.
- ◐Một phần Một phần
- Chỉ một trong hai.
- ✖Không Không
- Không hỗ trợ ARC.
Lý do: ARC cho phép bên nhận tin tưởng kết quả xác thực sau khi thư được chuyển tiếp hoặc bị danh sách thư sửa đổi.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn, hoặc kiểm tra header ARC-Seal trên một thư đã chuyển tiếp.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Hỗ trợ OpenPGP trọng số 2
Ứng dụng có thể mã hóa và ký thư bằng OpenPGP, tích hợp sẵn hoặc qua tiện ích bổ sung chính thức, không?
- ✔Có Có
- Tích hợp sẵn.
- ◐Một phần Một phần
- Qua ứng dụng hoặc tiện ích bổ sung riêng.
- ✖Không Không
- Không được hỗ trợ.
Lý do: OpenPGP cung cấp mã hóa đầu cuối với bất kỳ nhà cung cấp nào.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Kết nối trực tiếp trọng số 3
Ứng dụng có kết nối trực tiếp đến máy chủ thư của bạn, không chuyển thư hay mật khẩu qua máy chủ của nhà phát triển không?
- ✔Có Có
- Kết nối trực tiếp. Mật khẩu và thư ở lại trên thiết bị.
- ◐Một phần Một phần
- Kết nối trực tiếp, nhưng các tính năng tùy chọn (như push hoặc đồng bộ) dùng máy chủ của nhà phát triển.
- ✖Không Không
- Thư hoặc thông tin đăng nhập đi qua máy chủ của nhà phát triển.
Lý do: Ứng dụng đồng bộ qua đám mây của nhà phát triển sẽ cho nhà phát triển một bản sao của mọi hộp thư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc chính sách quyền riêng tư mô tả cách ứng dụng kết nối.
Chặn nội dung từ xa trọng số 2
Ảnh từ xa và pixel theo dõi có bị chặn theo mặc định không?
- ✔Có Có
- Bị chặn theo mặc định.
- ◐Một phần Một phần
- Có thể chặn trong cài đặt.
- ✖Không Không
- Không thể chặn.
Lý do: Ảnh từ xa cho người gửi biết thư được mở khi nào và ở đâu.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc màn hình cài đặt.
Hoạt động với mọi nhà cung cấp trọng số 1
Ứng dụng có hoạt động với mọi nhà cung cấp IMAP và SMTP tiêu chuẩn không?
- ✔Có Có
- Mọi nhà cung cấp IMAP và SMTP.
- ◐Một phần Một phần
- Một danh sách nhà cung cấp hạn chế.
- ✖Không Không
- Chỉ dịch vụ riêng của nhà phát triển.
Lý do: Ứng dụng gắn với một nhà cung cấp khiến việc chuyển đổi khó hơn.
Cách kiểm chứng: Dẫn liên kết đến tài liệu thiết lập tài khoản.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Hỗ trợ OpenPGP trọng số 2
Ứng dụng có thể mã hóa và ký thư bằng OpenPGP, tích hợp sẵn hoặc qua tiện ích bổ sung chính thức, không?
- ✔Có Có
- Tích hợp sẵn.
- ◐Một phần Một phần
- Qua ứng dụng hoặc tiện ích bổ sung riêng.
- ✖Không Không
- Không được hỗ trợ.
Lý do: OpenPGP cung cấp mã hóa đầu cuối với bất kỳ nhà cung cấp nào.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Kết nối trực tiếp trọng số 3
Ứng dụng có kết nối trực tiếp đến máy chủ thư của bạn, không chuyển thư hay mật khẩu qua máy chủ của nhà phát triển không?
- ✔Có Có
- Kết nối trực tiếp. Mật khẩu và thư ở lại trên thiết bị.
- ◐Một phần Một phần
- Kết nối trực tiếp, nhưng các tính năng tùy chọn (như push hoặc đồng bộ) dùng máy chủ của nhà phát triển.
- ✖Không Không
- Thư hoặc thông tin đăng nhập đi qua máy chủ của nhà phát triển.
Lý do: Ứng dụng đồng bộ qua đám mây của nhà phát triển sẽ cho nhà phát triển một bản sao của mọi hộp thư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc chính sách quyền riêng tư mô tả cách ứng dụng kết nối.
Chặn nội dung từ xa trọng số 2
Ảnh từ xa và pixel theo dõi có bị chặn theo mặc định không?
- ✔Có Có
- Bị chặn theo mặc định.
- ◐Một phần Một phần
- Có thể chặn trong cài đặt.
- ✖Không Không
- Không thể chặn.
Lý do: Ảnh từ xa cho người gửi biết thư được mở khi nào và ở đâu.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc màn hình cài đặt.
Hoạt động với mọi nhà cung cấp trọng số 1
Ứng dụng có hoạt động với mọi nhà cung cấp IMAP và SMTP tiêu chuẩn không?
- ✔Có Có
- Mọi nhà cung cấp IMAP và SMTP.
- ◐Một phần Một phần
- Một danh sách nhà cung cấp hạn chế.
- ✖Không Không
- Chỉ dịch vụ riêng của nhà phát triển.
Lý do: Ứng dụng gắn với một nhà cung cấp khiến việc chuyển đổi khó hơn.
Cách kiểm chứng: Dẫn liên kết đến tài liệu thiết lập tài khoản.
Có thể tự lưu trữ trọng số 1
Webmail có thể được cài đặt trên máy chủ của riêng bạn không?
- ✔Có Có
- Chính thức hỗ trợ tự lưu trữ.
- ◐Một phần Một phần
- Có thể nhưng không được hỗ trợ hoặc bị hạn chế.
- ✖Không Không
- Chỉ có bản được lưu trữ.
Lý do: Tự lưu trữ giữ thư và phiên làm việc trên máy chủ do bạn kiểm soát.
Cách kiểm chứng: Dẫn liên kết đến hướng dẫn cài đặt.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Xóa nội dung thư sau khi gửi đến trọng số 3
Nội dung thư đã gửi có bị xóa sau khi được gửi đến không?
- ✔Có Có
- Nội dung thư không được giữ lại sau khi gửi đến, hoặc chỉ được giữ khi người gửi bật tính năng này.
- ◐Một phần Một phần
- Theo mặc định, nội dung thư được giữ trong thời hạn đã công bố từ 30 ngày trở xuống, hoặc thời hạn dài hơn có thể rút xuống 30 ngày trở xuống hoặc tắt đi.
- ✖Không Không
- Nội dung thư được giữ hơn 30 ngày hoặc trong thời hạn không được công bố, không có cách rút ngắn.
Lý do: Mỗi bản sao được lưu của thư đặt lại mật khẩu, biên lai hay bản tin đều có thể bị rò rỉ hoặc bị giao nộp sau này.
Cách kiểm chứng: Liên kết tài liệu về nhật ký thư, lưu trữ nội dung hoặc thời hạn lưu giữ dữ liệu.
Theo dõi lượt mở và lượt nhấp tắt theo mặc định trọng số 2
Pixel theo dõi lượt mở và liên kết theo dõi lượt nhấp có tắt trừ khi người gửi bật chúng không?
- ✔Có Có
- Không cung cấp theo dõi lượt mở và lượt nhấp, hoặc tính năng này tắt cho đến khi người gửi bật.
- ◐Một phần Một phần
- Theo dõi lượt mở hoặc lượt nhấp bật theo mặc định, nhưng có thể tắt hoặc ẩn danh hóa cho tài khoản hoặc cho từng thư.
- ✖Không Không
- Theo dõi lượt mở hoặc lượt nhấp luôn bật.
Lý do: Pixel theo dõi và liên kết được viết lại ghi nhận thời điểm, địa điểm và thiết bị mà mỗi người nhận dùng để đọc thư.
Cách kiểm chứng: Liên kết tài liệu về cài đặt theo dõi hoặc tài liệu tham khảo API.
Có thể bắt buộc gửi được mã hóa trọng số 2
Có thể ngăn thư gửi đi được chuyển mà không có TLS không?
- ✔Có Có
- Việc gửi thư đi tuân theo chính sách MTA-STS hoặc DANE của tên miền người nhận, hoặc người gửi có thể yêu cầu TLS để thư không bị gửi dưới dạng văn bản thuần.
- ◐Một phần Một phần
- TLS được dùng khi máy chủ nhận hỗ trợ, không có cách bắt buộc.
- ✖Không Không
- Thư gửi đi được gửi mà không có TLS.
Lý do: Nếu chỉ có TLS cơ hội, kẻ tấn công trên mạng có thể gỡ bỏ mã hóa và đọc thư khi đang truyền.
Cách kiểm chứng: Liên kết tài liệu về TLS hoặc bảo mật khi gửi thư.
Vị trí dữ liệu tại EU trọng số 1
Nội dung thư và nhật ký gửi có thể chỉ được xử lý và lưu trữ tại Liên minh châu Âu không?
- ✔Có Có
- Khu vực EU, dịch vụ chỉ hoạt động tại EU hoặc tự lưu trữ giữ dữ liệu thư tại EU, trên mọi gói.
- ◐Một phần Một phần
- Khu vực EU chỉ có trên một số gói, theo yêu cầu hoặc ở giai đoạn beta.
- ✖Không Không
- Dữ liệu thư được xử lý hoặc lưu trữ bên ngoài EU.
Lý do: Dữ liệu lưu tại EU chịu sự điều chỉnh của GDPR và nằm ngoài tầm với của một số luật giám sát nước ngoài.
Cách kiểm chứng: Liên kết tài liệu về vị trí dữ liệu, khu vực hoặc nơi lưu trú dữ liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Chặn trình theo dõi theo mặc định trọng số 3
Trình theo dõi bên thứ ba có bị chặn theo mặc định mà không cần cài tiện ích mở rộng không?
- ✔Có Có
- Bị chặn theo mặc định.
- ◐Một phần Một phần
- Hạn chế theo dõi chéo trang (ví dụ cô lập cookie) nhưng không chặn các yêu cầu của trình theo dõi.
- ✖Không Không
- Không bị chặn theo mặc định.
Lý do: Hầu hết mọi người không bao giờ thay đổi cài đặt mặc định.
Cách kiểm chứng: Dẫn liên kết đến tài liệu, hoặc một bài kiểm tra như https://coveryourtracks.eff.org/.
Bảo vệ chống dấu vân tay trình duyệt trọng số 2
Trình duyệt có chống dấu vân tay trình duyệt theo mặc định không?
- ✔Có Có
- Ngẫu nhiên hóa hoặc chuẩn hóa dữ liệu dấu vân tay theo mặc định.
- ◐Một phần Một phần
- Chỉ trong chế độ nghiêm ngặt hơn, vốn tắt theo mặc định.
- ✖Không Không
- Không có bảo vệ.
Lý do: Dấu vân tay trình duyệt theo dõi mọi người ngay cả sau khi đã xóa cookie.
Cách kiểm chứng: Dẫn liên kết đến tài liệu, hoặc một bài kiểm tra như https://coveryourtracks.eff.org/.
Không gọi đến dịch vụ của các công ty công nghệ lớn trọng số 2
Trình duyệt có hoạt động mà không có kết nối nền đến các dịch vụ của Google, Microsoft hoặc Apple không?
- ✔Có Có
- Không có kết nối nền đến dịch vụ của các công ty công nghệ lớn theo mặc định.
- ◐Một phần Một phần
- Vẫn còn một số kết nối và có thể tắt được.
- ✖Không Không
- Kết nối nền được tích hợp sẵn và không thể tắt.
Lý do: Kết nối nền chia sẻ hoạt động duyệt web và dữ liệu thiết bị.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc mã nguồn liệt kê các dịch vụ đã bị loại bỏ hoặc vô hiệu hóa.
Cập nhật bảo mật kịp thời trọng số 3
Các bản sửa lỗi bảo mật từ engine gốc có được phát hành nhanh chóng và tự động không?
- ✔Có Có
- Bản sửa lỗi được phát hành trong vài ngày và tự động cài đặt.
- ◐Một phần Một phần
- Bản sửa lỗi được phát hành nhanh nhưng phải cài đặt thủ công hoặc qua trình quản lý gói.
- ✖Không Không
- Bản sửa lỗi thường chậm hơn bản gốc nhiều tuần.
Lý do: Trình duyệt là phần mềm bị tấn công nhiều nhất trên hầu hết các thiết bị.
Cách kiểm chứng: Dẫn liên kết đến ghi chú phát hành hoặc tài liệu cập nhật.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Hiệu quả theo mặc định trọng số 3
Công cụ có chặn quảng cáo và trình theo dõi với cài đặt mặc định, không cần gói trả phí không?
- ✔Có Có
- Chặn quảng cáo và trình theo dõi theo mặc định, miễn phí.
- ◐Một phần Một phần
- Cần thêm danh sách hoặc cấu hình.
- ✖Không Không
- Cho phép "quảng cáo chấp nhận được" theo mặc định, hoặc phải trả phí để chặn.
Lý do: Danh sách cho phép do nhà quảng cáo trả tiền để quảng cáo và trình theo dõi của họ lọt qua.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc cài đặt danh sách bộ lọc.
Không thu thập dữ liệu duyệt web trọng số 3
Công cụ có hoạt động mà không gửi dữ liệu duyệt web cho nhà phát triển không?
- ✔Có Có
- Mọi việc lọc diễn ra trên thiết bị, không gửi dữ liệu nào.
- ◐Một phần Một phần
- Thống kê sử dụng ẩn danh có thể tắt được.
- ✖Không Không
- Dữ liệu duyệt web bị thu thập.
Lý do: Trình chặn quảng cáo thấy mọi trang được truy cập.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư hoặc mã nguồn.
Bộ lọc tùy chỉnh trọng số 1
Người dùng có thể thêm danh sách bộ lọc và quy tắc của riêng mình không?
- ✔Có Có
- Có.
- ◐Một phần Một phần
- Hạn chế.
- ✖Không Không
- Không.
Lý do: Quy tắc tùy chỉnh xử lý những trang mà danh sách mặc định bỏ sót.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Không lưu nhật ký lịch sử tìm kiếm trọng số 3
Các lượt tìm kiếm có được lưu mà không kèm địa chỉ IP hoặc định danh khác không?
- ✔Có Có
- Lượt tìm kiếm không được lưu kèm định danh.
- ◐Một phần Một phần
- Định danh được xóa sau một khoảng thời gian ngắn có tài liệu.
- ✖Không Không
- Lượt tìm kiếm gắn với định danh hoặc tài khoản.
Lý do: Lịch sử tìm kiếm tiết lộ thông tin về sức khỏe, tiền bạc, chính trị và nhiều hơn nữa.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư.
Không có quảng cáo dựa trên hồ sơ trọng số 2
Quảng cáo (nếu có) có chỉ dựa trên lượt tìm kiếm hiện tại, không dựa trên hồ sơ không?
- ✔Có Có
- Không có quảng cáo, hoặc quảng cáo chỉ dựa trên từ khóa tìm kiếm.
- ◐Một phần Một phần
- Quảng cáo dựa trên hồ sơ có thể tắt được.
- ✖Không Không
- Quảng cáo dựa trên hồ sơ.
Lý do: Quảng cáo dựa trên hồ sơ cần một hồ sơ lưu trữ các lượt tìm kiếm của bạn.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư hoặc tài liệu về quảng cáo.
Không cần tài khoản trọng số 1
Mọi tính năng có thể dùng mà không cần tài khoản không?
- ✔Có Có
- Không cần tài khoản.
- ◐Một phần Một phần
- Một số tính năng cần tài khoản.
- ✖Không Không
- Cần có tài khoản.
Lý do: Tài khoản liên kết lượt tìm kiếm với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến trang trợ giúp hoặc cài đặt.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Không cần tài khoản trọng số 2
Có thể cài đặt ứng dụng mà không cần tài khoản không?
- ✔Có Có
- Không cần tài khoản.
- ◐Một phần Một phần
- Chỉ với một số ứng dụng.
- ✖Không Không
- Bắt buộc phải có tài khoản.
Lý do: Tài khoản liên kết mọi ứng dụng đã cài với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Hiển thị trình theo dõi và tính năng chống người dùng trọng số 1
Cửa hàng có cho biết ứng dụng nào chứa trình theo dõi, quảng cáo hoặc các tính năng chống người dùng khác không?
- ✔Có Có
- Hiển thị cho mọi ứng dụng.
- ◐Một phần Một phần
- Một phần, ví dụ nhãn quyền riêng tư do nhà phát triển tự khai báo.
- ✖Không Không
- Không hiển thị.
Lý do: Điều này giúp mọi người tránh các ứng dụng theo dõi họ.
Cách kiểm chứng: Dẫn liên kết đến một trang ứng dụng mẫu hoặc tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Kho mật khẩu mã hóa đầu cuối trọng số 3
Kho mật khẩu có được mã hóa trên thiết bị trước khi đồng bộ, bằng khóa mà nhà cung cấp không nắm giữ không?
- ✔Có Có
- Được mã hóa đầu cuối, hoặc chỉ lưu cục bộ và không có dịch vụ đồng bộ.
- ◐Một phần Một phần
- Được mã hóa, nhưng cách xử lý khóa không có tài liệu.
- ✖Không Không
- Nhà cung cấp có thể giải mã kho mật khẩu.
Lý do: Một trình quản lý mật khẩu bị xâm phạm sẽ làm lộ mọi tài khoản.
Cách kiểm chứng: Dẫn liên kết đến sách trắng bảo mật hoặc tài liệu mã hóa.
Tùy chọn lưu cục bộ hoặc tự lưu trữ trọng số 2
Kho mật khẩu có thể được lưu cục bộ hoặc trên máy chủ của riêng bạn không?
- ✔Có Có
- Tệp cục bộ hoặc máy chủ tự lưu trữ được hỗ trợ.
- ◐Một phần Một phần
- Chỉ xuất dữ liệu.
- ✖Không Không
- Chỉ đám mây của nhà cung cấp.
Lý do: Giữ dữ liệu trong tầm kiểm soát của bạn loại bỏ được một bên thứ ba.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Xuất toàn bộ dữ liệu trọng số 1
Mọi mục có thể được xuất ra ở định dạng mở không?
- ✔Có Có
- Xuất toàn bộ ở định dạng mở.
- ◐Một phần Một phần
- Xuất một phần.
- ✖Không Không
- Không xuất được.
Lý do: Khả năng xuất dữ liệu ngăn việc bị khóa chặt vào một nhà cung cấp.
Cách kiểm chứng: Dẫn liên kết đến tài liệu về xuất dữ liệu.
Công bố báo cáo đầy đủ trọng số 3
Báo cáo kiểm toán đầy đủ có thường xuyên được công bố, với sự đồng ý của khách hàng, thay vì chỉ bản tóm tắt hay huy hiệu không?
- ✔Có Có
- Nhiều báo cáo đầy đủ được công khai, được công ty liệt kê hoặc được khách hàng dẫn liên kết.
- ◐Một phần Một phần
- Một số báo cáo hoặc bản tóm tắt được công khai.
- ✖Không Không
- Báo cáo được giữ kín.
Lý do: Báo cáo công khai cho phép bất kỳ ai kiểm tra những gì đã được kiểm thử, những gì được phát hiện và những gì đã được sửa.
Cách kiểm chứng: Dẫn liên kết đến trang ấn phẩm của công ty hoặc các báo cáo công khai.
Kiểm toán dự án mã nguồn mở trọng số 2
Công ty có thường xuyên kiểm toán phần mềm mã nguồn mở và dự án phi lợi nhuận không?
- ✔Có Có
- Thường xuyên kiểm toán công khai các dự án mã nguồn mở, ví dụ thông qua OSTIF hoặc Open Technology Fund.
- ◐Một phần Một phần
- Thỉnh thoảng kiểm toán mã nguồn mở.
- ✖Không Không
- Chỉ khách hàng thương mại.
Lý do: Kiểm toán phần mềm mã nguồn mở bảo vệ tất cả những ai sử dụng nó.
Cách kiểm chứng: Dẫn liên kết đến các kiểm toán công khai của dự án mã nguồn mở.
Nghiên cứu công khai trọng số 1
Công ty có công bố nghiên cứu bảo mật, cảnh báo bảo mật hoặc công cụ không?
- ✔Có Có
- Thường xuyên công bố nghiên cứu, cảnh báo bảo mật hoặc công cụ mã nguồn mở.
- ◐Một phần Một phần
- Thỉnh thoảng có ấn phẩm.
- ✖Không Không
- Không có.
Lý do: Nghiên cứu được công bố cho thấy chuyên môn và giúp ích cho bên phòng thủ.
Cách kiểm chứng: Dẫn liên kết đến trang nghiên cứu hoặc cảnh báo bảo mật.
Không có trình theo dõi trên trang web trọng số 1
Trang web của công ty có không có trình theo dõi bên thứ ba không?
- ✔Có Có
- Không có trình theo dõi bên thứ ba. Mọi công cụ phân tích đều không dùng cookie và chỉ tổng hợp.
- ◐Một phần Một phần
- Công cụ phân tích dùng cookie hoặc mã định danh lâu dài, không có trình theo dõi nào khác.
- ✖Không Không
- Có trình theo dõi bên thứ ba.
Lý do: Chính trang web của một công ty về quyền riêng tư và bảo mật thể hiện tiêu chuẩn của họ.
Cách kiểm chứng: Chạy bài kiểm tra trình theo dõi hoặc kiểm tra chính sách quyền riêng tư.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Mã hóa đầu cuối theo mặc định trọng số 3
Mọi cuộc trò chuyện, kể cả nhóm, có được mã hóa đầu cuối theo mặc định không?
- ✔Có Có
- Mọi cuộc trò chuyện và cuộc gọi theo mặc định.
- ◐Một phần Một phần
- Chỉ một số cuộc trò chuyện, hoặc chỉ khi được bật.
- ✖Không Không
- Không được mã hóa đầu cuối.
Lý do: Nếu không có, dịch vụ có thể đọc tin nhắn.
Cách kiểm chứng: Dẫn liên kết đến tài liệu mã hóa.
Không cần số điện thoại trọng số 2
Có thể tạo tài khoản mà không cần số điện thoại không?
- ✔Có Có
- Không cần số điện thoại.
- ◐Một phần Một phần
- Cần số điện thoại nhưng có thể ẩn khỏi danh bạ.
- ✖Không Không
- Cần số điện thoại và số này hiển thị.
Lý do: Số điện thoại gắn với danh tính thật.
Cách kiểm chứng: Dẫn liên kết đến tài liệu đăng ký.
Bảo vệ siêu dữ liệu trọng số 2
Dịch vụ có giảm thiểu siêu dữ liệu về việc ai liên lạc với ai (ví dụ sealed sender hoặc không có định danh người dùng) không?
- ✔Có Có
- Thiết kế có tài liệu, che giấu người gửi hoặc danh sách liên hệ khỏi máy chủ.
- ◐Một phần Một phần
- Có một phần bảo vệ siêu dữ liệu.
- ✖Không Không
- Máy chủ thấy ai liên lạc với ai.
Lý do: Chỉ riêng siêu dữ liệu cũng có thể tiết lộ các mối quan hệ và thói quen.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc bài viết về thiết kế.
Phi tập trung trọng số 1
Mọi người có thể chạy máy chủ riêng hoặc liên lạc ngang hàng không?
- ✔Có Có
- Liên kết (federated) hoặc ngang hàng.
- ◐Một phần Một phần
- Có thể tự lưu trữ nhưng không liên kết.
- ✖Không Không
- Một dịch vụ tập trung duy nhất.
Lý do: Mạng phi tập trung không thể bị tắt hoặc kiểm duyệt tại một điểm.
Cách kiểm chứng: Dẫn liên kết đến tài liệu tự lưu trữ.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Mã hóa đầu cuối trọng số 3
Cuộc gọi có được mã hóa đầu cuối theo mặc định không?
- ✔Có Có
- Mọi cuộc gọi, kể cả gọi nhóm, theo mặc định.
- ◐Một phần Một phần
- Tùy chọn, hoặc chỉ cho một số cuộc gọi.
- ✖Không Không
- Không được mã hóa đầu cuối.
Lý do: Không có mã hóa đầu cuối, nhà cung cấp có thể truy cập cuộc gọi.
Cách kiểm chứng: Dẫn liên kết đến tài liệu bảo mật.
Tham gia không cần tài khoản trọng số 1
Mọi người có thể tham gia cuộc gọi mà không cần tài khoản không?
- ✔Có Có
- Khách tham gia từ một liên kết mà không cần tài khoản.
- ◐Một phần Một phần
- Chỉ người chủ trì cần tài khoản.
- ✖Không Không
- Mọi người đều cần tài khoản.
Lý do: Tài khoản gắn cuộc gọi với danh tính.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Có thể tự lưu trữ trọng số 1
Máy chủ có thể tự lưu trữ không?
- ✔Có Có
- Được hỗ trợ chính thức.
- ◐Một phần Một phần
- Có thể nhưng bị hạn chế.
- ✖Không Không
- Chỉ có bản được lưu trữ.
Lý do: Tự lưu trữ giữ siêu dữ liệu cuộc gọi trên máy chủ của riêng bạn.
Cách kiểm chứng: Dẫn liên kết đến hướng dẫn tự lưu trữ.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Xóa hoặc che nội dung tin nhắn trọng số 3
Có thể ngăn nội dung tin nhắn bị lưu trữ sau khi gửi đến không?
- ✔Có Có
- Nội dung tin nhắn không được lưu sau khi gửi đến, hoặc khách hàng có thể tự bật che hoặc xóa cho mọi tin nhắn mà không cần yêu cầu.
- ◐Một phần Một phần
- Nội dung tin nhắn được giữ trong thời hạn đã công bố từ 30 ngày trở xuống, hoặc có thể xóa qua API, hoặc có tính năng che theo yêu cầu hoặc trên một số gói.
- ✖Không Không
- Nội dung tin nhắn được giữ hơn 30 ngày hoặc trong thời hạn không được công bố, không có cách xóa.
Lý do: Tin nhắn được lưu chứa mã dùng một lần, lịch hẹn và cuộc trò chuyện cá nhân gắn với số điện thoại.
Cách kiểm chứng: Liên kết tài liệu về lưu giữ dữ liệu, che hoặc xóa tin nhắn.
Vị trí dữ liệu tại EU trọng số 1
Tin nhắn, bản ghi cuộc gọi và nhật ký có thể được xử lý và lưu trữ tại Liên minh châu Âu không?
- ✔Có Có
- Khu vực EU, dịch vụ chỉ hoạt động tại EU hoặc tự lưu trữ giữ dữ liệu thư tại EU, trên mọi gói.
- ◐Một phần Một phần
- Khu vực EU chỉ có trên một số gói, theo yêu cầu hoặc ở giai đoạn beta.
- ✖Không Không
- Dữ liệu thư được xử lý hoặc lưu trữ bên ngoài EU.
Lý do: Dữ liệu lưu tại EU chịu sự điều chỉnh của GDPR và nằm ngoài tầm với của một số luật giám sát nước ngoài.
Cách kiểm chứng: Liên kết tài liệu về vị trí dữ liệu, khu vực hoặc nơi lưu trú dữ liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Chính sách không lưu nhật ký đã được kiểm toán trọng số 3
Có kiểm toán độc lập nào xác nhận rằng nhật ký hoạt động và kết nối không được lưu giữ không?
- ✔Có Có
- Một báo cáo kiểm toán công khai xác nhận điều đó.
- ◐Một phần Một phần
- Có chính sách không lưu nhật ký nhưng chưa được kiểm toán.
- ✖Không Không
- Nhật ký được lưu giữ, hoặc không có chính sách.
Lý do: VPN thấy toàn bộ lưu lượng. Chỉ kiểm toán mới cho thấy chính sách được tuân thủ.
Cách kiểm chứng: Dẫn liên kết đến báo cáo kiểm toán và chính sách quyền riêng tư.
Thanh toán ẩn danh trọng số 2
Có thể tạo và thanh toán tài khoản mà không cần địa chỉ email, tên hoặc thẻ không?
- ✔Có Có
- Tài khoản không cần email, và chấp nhận tiền mặt hoặc Monero.
- ◐Một phần Một phần
- Chấp nhận tiền mã hóa nhưng cần email.
- ✖Không Không
- Bắt buộc phải cung cấp dữ liệu cá nhân.
Lý do: Thông tin thanh toán gắn tài khoản với danh tính thật.
Cách kiểm chứng: Dẫn liên kết đến tài liệu thanh toán và đăng ký.
Ứng dụng mã nguồn mở trọng số 2
Ứng dụng cho mọi nền tảng có phải là mã nguồn mở không?
- ✔Có Có
- Mọi nền tảng.
- ◐Một phần Một phần
- Một số nền tảng.
- ✖Không Không
- Không có.
Lý do: Ứng dụng VPN xử lý toàn bộ lưu lượng và khóa.
Cách kiểm chứng: Dẫn liên kết đến các kho mã nguồn.
Giao thức hiện đại trọng số 1
WireGuard (hoặc một giao thức hiện đại khác đã được kiểm toán) có được hỗ trợ không?
- ✔Có Có
- Hỗ trợ WireGuard.
- ◐Một phần Một phần
- Chỉ OpenVPN hoặc IKEv2.
- ✖Không Không
- Chỉ các giao thức lỗi thời hoặc độc quyền.
Lý do: Giao thức hiện đại nhanh hơn và có mã nguồn nhỏ hơn, đã được kiểm toán.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
DNS mã hóa trọng số 3
DNS over HTTPS và DNS over TLS có được hỗ trợ không?
- ✔Có Có
- Cả hai.
- ◐Một phần Một phần
- Một trong hai.
- ✖Không Không
- Không có cái nào.
Lý do: DNS không mã hóa để lộ mọi trang đã truy cập cho bất kỳ ai trên mạng.
Cách kiểm chứng: Dẫn liên kết đến tài liệu thiết lập.
Không lưu nhật ký truy vấn trọng số 3
Truy vấn có được lưu mà không kèm địa chỉ IP, và điều này có được kiểm toán độc lập không?
- ✔Có Có
- Không có nhật ký định danh, được xác nhận bởi kiểm toán.
- ◐Một phần Một phần
- Tuyên bố không có nhật ký định danh nhưng chưa được kiểm toán, hoặc nhật ký được lưu trong thời gian ngắn.
- ✖Không Không
- Nhật ký định danh được lưu giữ.
Lý do: Nhật ký DNS là toàn bộ lịch sử duyệt web.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư và kiểm toán.
Xác thực DNSSEC trọng số 1
Trình phân giải có xác thực DNSSEC không?
- ✔Có Có
- Có.
- ◐Một phần Một phần
- Tùy chọn.
- ✖Không Không
- Không.
Lý do: Việc xác thực ngăn chặn các câu trả lời DNS giả mạo.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc một bài kiểm tra.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
DNSSEC trọng số 3
DNSSEC có thể được bật cho các vùng được lưu trữ không?
- ✔Có Có
- Một cú nhấp hoặc tự động.
- ◐Một phần Một phần
- Được hỗ trợ với các bước thủ công.
- ✖Không Không
- Không được hỗ trợ.
Lý do: DNSSEC ngăn kẻ tấn công giả mạo bản ghi của tên miền.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Truy cập API trọng số 1
Bản ghi có thể được quản lý qua API trên mọi gói không?
- ✔Có Có
- Có, trên mọi gói.
- ◐Một phần Một phần
- Chỉ trên các gói trả phí.
- ✖Không Không
- Không có API.
Lý do: API giúp tự động hóa và di chuyển dữ liệu.
Cách kiểm chứng: Dẫn liên kết đến tài liệu API.
Đăng nhập hai yếu tố trọng số 2
Tài khoản có hỗ trợ xác thực hai yếu tố bằng ứng dụng xác thực hoặc khóa bảo mật không?
- ✔Có Có
- TOTP hoặc khóa bảo mật.
- ◐Một phần Một phần
- Chỉ SMS.
- ✖Không Không
- Không có đăng nhập hai yếu tố.
Lý do: Một tài khoản DNS bị chiếm đoạt có thể chuyển hướng toàn bộ thư và lưu lượng web.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Bảo mật WHOIS miễn phí trọng số 2
Dữ liệu người đăng ký có được ẩn khỏi WHOIS và RDAP công khai mà không mất thêm phí không?
- ✔Có Có
- Miễn phí cho mọi đuôi tên miền được hỗ trợ.
- ◐Một phần Một phần
- Chỉ miễn phí cho một số đuôi tên miền, hoặc phải trả phí.
- ✖Không Không
- Không cung cấp.
Lý do: Dữ liệu người đăng ký công khai làm lộ tên, địa chỉ và số điện thoại.
Cách kiểm chứng: Dẫn liên kết đến tài liệu về giá hoặc quyền riêng tư.
Giá gia hạn trung thực trọng số 1
Giá gia hạn có bằng hoặc gần bằng giá năm đầu tiên không?
- ✔Có Có
- Giá gia hạn theo giá gốc hoặc cố định.
- ◐Một phần Một phần
- Gia hạn đắt hơn một chút.
- ✖Không Không
- Giá gia hạn tăng mạnh.
Lý do: Năm đầu rẻ nhưng gia hạn đắt khiến việc giữ tên miền trở nên tốn kém.
Cách kiểm chứng: Dẫn liên kết đến trang giá.
Đăng nhập hai yếu tố trọng số 2
Tài khoản có hỗ trợ xác thực hai yếu tố bằng ứng dụng xác thực hoặc khóa bảo mật không?
- ✔Có Có
- TOTP hoặc khóa bảo mật.
- ◐Một phần Một phần
- Chỉ SMS.
- ✖Không Không
- Không có đăng nhập hai yếu tố.
Lý do: Tài khoản nhà đăng ký bị chiếm đoạt đồng nghĩa với tên miền bị chiếm đoạt.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Khóa chuyển nhượng và khóa registry trọng số 1
Khóa chuyển nhượng có được bật theo mặc định, và có khóa registry không?
- ✔Có Có
- Cả hai.
- ◐Một phần Một phần
- Chỉ có khóa chuyển nhượng.
- ✖Không Không
- Không có cái nào.
Lý do: Khóa giúp ngăn chặn việc đánh cắp tên miền.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Thân thiện với máy chủ thư (cổng 25) trọng số 1
Cổng 25 đi ra có được mở theo mặc định, hoặc được mở khi yêu cầu không?
- ✔Có Có
- Mở theo mặc định.
- ◐Một phần Một phần
- Bị chặn theo mặc định nhưng được mở khi yêu cầu.
- ✖Không Không
- Luôn bị chặn.
Lý do: Vận hành máy chủ thư cần cổng 25 đi ra.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc chính sách hỗ trợ.
DNS ngược trọng số 1
Có thể đặt bản ghi DNS ngược (PTR) cho IPv4 và IPv6 không?
- ✔Có Có
- Cả hai, tự phục vụ.
- ◐Một phần Một phần
- Khi yêu cầu, hoặc chỉ IPv4.
- ✖Không Không
- Không được hỗ trợ.
Lý do: Máy chủ thư không có DNS ngược khớp sẽ bị từ chối như thư rác.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
IPv6 trọng số 1
Có bao gồm IPv6 gốc không?
- ✔Có Có
- Có, không mất thêm phí.
- ◐Một phần Một phần
- Phải trả thêm phí.
- ✖Không Không
- Không.
Lý do: IPv6 cần thiết cho mạng hiện đại và nhiều bài kiểm tra thư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Thanh toán ẩn danh trọng số 1
Có thể thanh toán máy chủ bằng tiền mã hóa hoặc không cần xác minh danh tính không?
- ✔Có Có
- Có.
- ◐Một phần Một phần
- Chỉ sau khi xác minh.
- ✖Không Không
- Không.
Lý do: Thông tin thanh toán gắn máy chủ với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến tài liệu thanh toán.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Chạy trên hạ tầng của riêng bạn trọng số 3
Có thể chạy hoàn toàn trên hạ tầng hoặc kho mã của riêng bạn, không cần tài khoản của nhà cung cấp không?
- ✔Có Có
- Hoàn toàn tự lưu trữ hoặc chạy trong kho mã của riêng bạn.
- ◐Một phần Một phần
- Tự lưu trữ với các dịch vụ tùy chọn của nhà cung cấp.
- ✖Không Không
- Chỉ được nhà cung cấp lưu trữ.
Lý do: Dữ liệu trạng thái và nhật ký khách truy cập nằm trong tầm kiểm soát của bạn.
Cách kiểm chứng: Dẫn liên kết đến tài liệu cài đặt.
Không theo dõi khách truy cập trọng số 2
Trang trạng thái công khai có không có trình theo dõi và công cụ phân tích bên thứ ba không?
- ✔Có Có
- Không có trình theo dõi bên thứ ba.
- ◐Một phần Một phần
- Có thể tắt công cụ phân tích.
- ✖Không Không
- Luôn có trình theo dõi.
Lý do: Khách hàng truy cập trang trạng thái khi có sự cố.
Cách kiểm chứng: Dẫn liên kết đến mã nguồn hoặc chính sách quyền riêng tư.
Lịch sử thời gian hoạt động công khai trọng số 1
Công cụ có công bố thời gian phản hồi và lịch sử sự cố không?
- ✔Có Có
- Có.
- ◐Một phần Một phần
- Chỉ trạng thái hiện tại.
- ✖Không Không
- Không.
Lý do: Lịch sử cho thấy một dịch vụ đã đáng tin cậy đến đâu theo thời gian.
Cách kiểm chứng: Dẫn liên kết đến một ví dụ trực tiếp.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Khóa nằm trên thiết bị trọng số 3
Lưu lượng giữa các thiết bị có được mã hóa bằng khóa riêng tạo trên từng thiết bị, để máy chủ điều phối và máy chủ chuyển tiếp không thể đọc được không?
- ✔Có Có
- Khóa riêng được tạo trên từng thiết bị và không bao giờ rời khỏi thiết bị. Máy chủ chuyển tiếp chỉ chuyển các gói tin đã mã hóa.
- ◐Một phần Một phần
- Lưu lượng giữa các thiết bị được mã hóa, nhưng cách xử lý khóa không được ghi trong tài liệu, hoặc một số cấu hình dùng khóa tạo trên máy chủ.
- ✖Không Không
- Lưu lượng được giải mã trên máy chủ của nhà cung cấp.
Lý do: Máy chủ điều phối biết mọi thiết bị trong mạng. Khi khóa nằm trên thiết bị, máy chủ không thể đọc cả lưu lượng.
Cách kiểm chứng: Dẫn liên kết đến tài liệu bảo mật hoặc kiến trúc mô tả việc tạo khóa và máy chủ chuyển tiếp.
Máy chủ điều phối tự lưu trữ trọng số 2
Máy chủ điều phối hoặc máy chủ điều khiển có thể tự lưu trữ bằng phần mềm mã nguồn mở không?
- ✔Có Có
- Máy chủ điều khiển của nhà cung cấp là mã nguồn mở và có thể tự lưu trữ, hoặc mạng không cần máy chủ trung tâm.
- ◐Một phần Một phần
- Việc tự lưu trữ cần máy chủ độc quyền hoặc công khai mã nguồn (source-available), không được hỗ trợ chính thức, hoặc chỉ hoạt động qua một bản thay thế mã nguồn mở của bên thứ ba.
- ✖Không Không
- Chỉ có thể dùng dịch vụ do nhà cung cấp lưu trữ.
Lý do: Máy chủ tự lưu trữ giúp danh sách thiết bị, người dùng và quy tắc truy cập không nằm trên máy chủ của bên thứ ba.
Cách kiểm chứng: Dẫn liên kết đến tài liệu tự lưu trữ và giấy phép của máy chủ.
Mặc định không có nhật ký kết nối trọng số 2
Nhật ký kết nối và nhật ký chẩn đoán của ứng dụng khách có được giữ ngoài máy chủ của nhà cung cấp, trừ khi người dùng hoặc quản trị viên bật chúng lên không?
- ✔Có Có
- Mặc định không có gì được gửi đến nhà cung cấp, hoặc không có dịch vụ của nhà cung cấp.
- ◐Một phần Một phần
- Nhật ký hoặc báo cáo sự cố được gửi đến nhà cung cấp theo mặc định, nhưng có thể tắt.
- ✖Không Không
- Nhà cung cấp lưu nhật ký kết nối và không có cách tắt nào được ghi trong tài liệu.
Lý do: Nhật ký kết nối cho thấy những thiết bị nào đã liên lạc với nhau và vào lúc nào, ngay cả khi bản thân lưu lượng được mã hóa.
Cách kiểm chứng: Dẫn liên kết đến tài liệu về ghi nhật ký, đo lường từ xa hoặc thu thập dữ liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Hoạt động ngoại tuyến trọng số 2
Ứng dụng có quét và hiển thị dung lượng ổ đĩa mà không kết nối internet không?
- ✔Có Có
- Không gửi yêu cầu mạng nào, hoặc chỉ kiểm tra cập nhật khi bạn yêu cầu hoặc sau khi bạn đồng ý.
- ◐Một phần Một phần
- Hoạt động ngoại tuyến, nhưng theo mặc định vẫn kiểm tra cập nhật, tải nội dung hoặc gửi dữ liệu sử dụng.
- ✖Không Không
- Cần kết nối internet để hoạt động, hoặc gửi tên tệp hay kết quả quét lên máy chủ.
Lý do: Một lần quét ổ đĩa liệt kê mọi tên tệp và thư mục trên máy tính, có thể làm lộ dự án, con người và thói quen.
Cách kiểm chứng: Liên kết mã nguồn, tài liệu về hoạt động mạng hoặc chính sách quyền riêng tư.
Không cần tài khoản trọng số 1
Có thể dùng ứng dụng mà không cần tài khoản hoặc đăng ký địa chỉ email không?
- ✔Có Có
- Không cần tài khoản hay đăng ký.
- ◐Một phần Một phần
- Chỉ một số tính năng, như quét bộ nhớ đám mây, cần tài khoản.
- ✖Không Không
- Bắt buộc có tài khoản hoặc đăng ký email.
Lý do: Tài khoản hoặc việc đăng ký gắn ứng dụng và cách sử dụng nó với một danh tính.
Cách kiểm chứng: Liên kết trang tải xuống, tài liệu hoặc chính sách quyền riêng tư.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Lưu cục bộ theo mặc định trọng số 2
Ảnh chụp và bản quay màn hình có được lưu trên thiết bị trừ khi bạn chọn tải lên không?
- ✔Có Có
- Lưu cục bộ; tải lên là tùy chọn.
- ◐Một phần Một phần
- Lưu cục bộ, nhưng một số tính năng tự động tải lên.
- ✖Không Không
- Bản quay được tải lên đám mây của nhà cung cấp theo mặc định.
Lý do: Bản quay màn hình thường ghi lại mật khẩu, tin nhắn và tài liệu riêng tư.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Không cần tài khoản trọng số 1
Có thể dùng ứng dụng mà không cần tài khoản không?
- ✔Có Có
- Không cần tài khoản.
- ◐Một phần Một phần
- Chỉ một số tính năng cần tài khoản.
- ✖Không Không
- Bắt buộc phải có tài khoản.
Lý do: Tài khoản gắn bản quay với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc trang đăng ký.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Hoạt động ngoại tuyến trọng số 3
Có thể dịch văn bản trên thiết bị mà không gửi đến máy chủ không?
- ✔Có Có
- Việc dịch chạy trên thiết bị hoặc trên máy chủ của riêng bạn.
- ◐Một phần Một phần
- Dịch ngoại tuyến là tùy chọn, mặc định là dịch trực tuyến.
- ✖Không Không
- Chỉ trực tuyến.
Lý do: Văn bản được dịch thường là nội dung riêng tư, như tin nhắn, hợp đồng và thư y tế.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Không lưu giữ văn bản trọng số 2
Văn bản được dịch có bị xóa sau khi dịch và không được dùng để huấn luyện mô hình không?
- ✔Có Có
- Không được lưu trữ hay dùng để huấn luyện.
- ◐Một phần Một phần
- Được lưu trữ hoặc dùng để huấn luyện trừ khi bạn từ chối hoặc trả phí.
- ✖Không Không
- Được lưu trữ và dùng để huấn luyện.
Lý do: Văn bản được lưu trữ có thể bị đọc, bị xâm phạm hoặc bị dùng để huấn luyện mô hình.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Chạy trên thiết bị trọng số 3
Giọng nói có được chuyển thành văn bản trên thiết bị mà không gửi âm thanh đến máy chủ không?
- ✔Có Có
- Việc chép lời chạy hoàn toàn trên thiết bị hoặc trên máy chủ của riêng bạn.
- ◐Một phần Một phần
- Có tính năng chép lời cục bộ, nhưng xử lý trên đám mây là mặc định hoặc cần thiết cho một số tính năng.
- ✖Không Không
- Âm thanh được gửi đến máy chủ của nhà cung cấp.
Lý do: Bản ghi âm giọng nói và bản chép lời chứa các cuộc trò chuyện riêng tư, tên người và thông tin sức khỏe hoặc kinh doanh.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc chính sách quyền riêng tư.
Không huấn luyện trên bản ghi âm trọng số 2
Bản ghi âm và bản chép lời có được loại khỏi việc huấn luyện mô hình theo mặc định không?
- ✔Có Có
- Không bao giờ dùng để huấn luyện, hoặc việc xử lý hoàn toàn cục bộ.
- ◐Một phần Một phần
- Được dùng để huấn luyện theo mặc định, có tùy chọn từ chối.
- ✖Không Không
- Được dùng để huấn luyện, không có tùy chọn từ chối.
Lý do: Việc huấn luyện trên bản ghi âm có thể làm lộ những gì đã được nói.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Không huấn luyện trên dữ liệu của bạn trọng số 3
Lời nhắc, cuộc trò chuyện và tệp có được loại khỏi việc huấn luyện mô hình theo mặc định không?
- ✔Có Có
- Không bao giờ dùng để huấn luyện, hoặc mô hình chạy hoàn toàn trên thiết bị của bạn.
- ◐Một phần Một phần
- Được dùng để huấn luyện theo mặc định, nhưng bạn có thể từ chối.
- ✖Không Không
- Được dùng để huấn luyện, không có tùy chọn từ chối.
Lý do: Văn bản gửi cho AI thường chứa thông tin riêng tư, công việc hoặc sức khỏe. Việc huấn luyện trên đó có thể làm lộ thông tin sau này.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư hoặc tài liệu về việc sử dụng dữ liệu.
Chạy cục bộ trọng số 2
Trợ lý có thể chạy trên thiết bị hoặc máy chủ của riêng bạn, để lời nhắc không bao giờ rời khỏi đó không?
- ✔Có Có
- Chạy hoàn toàn trên phần cứng của riêng bạn.
- ◐Một phần Một phần
- Có thể dùng mô hình cục bộ, nhưng mặc định dùng dịch vụ được lưu trữ.
- ✖Không Không
- Chỉ có bản được lưu trữ.
Lý do: Mô hình cục bộ không thể làm rò rỉ lời nhắc cho bất kỳ ai.
Cách kiểm chứng: Dẫn liên kết đến tài liệu.
Hạn chế lưu giữ cuộc trò chuyện trọng số 2
Cuộc trò chuyện có bị xóa theo mặc định hoặc khi yêu cầu, không có bản sao lâu dài trên máy chủ không?
- ✔Có Có
- Cuộc trò chuyện không được lưu trên máy chủ, hoặc bị xóa trong vòng 30 ngày sau khi xóa hoặc theo mặc định.
- ◐Một phần Một phần
- Cuộc trò chuyện được giữ cho đến khi bạn xóa, sau đó bị loại bỏ.
- ✖Không Không
- Cuộc trò chuyện được giữ vô thời hạn hoặc để xem xét ngay cả sau khi đã xóa.
Lý do: Cuộc trò chuyện được lưu trữ có thể bị xâm phạm, bị yêu cầu cung cấp theo lệnh tòa hoặc bị nhân viên đọc.
Cách kiểm chứng: Dẫn liên kết đến chính sách lưu giữ dữ liệu.
Không cần tài khoản trọng số 1
Có thể dùng mà không cần tài khoản hoặc thông tin cá nhân không?
- ✔Có Có
- Không cần tài khoản hay email.
- ◐Một phần Một phần
- Sử dụng hạn chế khi không có tài khoản.
- ✖Không Không
- Bắt buộc phải có tài khoản.
Lý do: Tài khoản gắn mọi lời nhắc với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến trang đăng ký hoặc tài liệu.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập, Báo cáo minh bạch, Thông báo cho người dùng về yêu cầu, Cấu hình TLS, Header bảo mật, Tiêu chuẩn web hiện đại
Không dùng cookie trọng số 2
Công cụ có đếm khách truy cập mà không dùng cookie hay định danh khác lưu trên thiết bị không?
- ✔Có Có
- Không có cookie, bộ nhớ cục bộ hay dấu vân tay trình duyệt.
- ◐Một phần Một phần
- Có chế độ không dùng cookie nhưng không phải mặc định.
- ✖Không Không
- Dùng cookie hoặc định danh lâu dài.
Lý do: Cookie và định danh cho phép theo dõi khách truy cập qua nhiều lượt truy cập và nhiều trang, và cần có sự đồng ý theo luật EU.
Cách kiểm chứng: Dẫn liên kết đến tài liệu hoặc chính sách quyền riêng tư.
Không có dữ liệu cá nhân trọng số 3
Công cụ có tránh lưu địa chỉ IP và dữ liệu cá nhân, và không bao giờ chia sẻ dữ liệu với nhà quảng cáo không?
- ✔Có Có
- Không lưu địa chỉ IP hay dữ liệu cá nhân, và không chia sẻ dữ liệu cho quảng cáo.
- ◐Một phần Một phần
- Dữ liệu cá nhân được ẩn danh hóa theo mặc định, hoặc chỉ được lưu trong các thiết lập tự lưu trữ.
- ✖Không Không
- Lưu dữ liệu cá nhân hoặc chia sẻ dữ liệu cho quảng cáo.
Lý do: Đếm lượt truy cập không cần lập hồ sơ cho từng khách truy cập.
Cách kiểm chứng: Dẫn liên kết đến chính sách dữ liệu.
Có thể tự lưu trữ trọng số 1
Công cụ phân tích có thể tự lưu trữ không?
- ✔Có Có
- Chính thức hỗ trợ tự lưu trữ.
- ◐Một phần Một phần
- Có thể nhưng không được hỗ trợ hoặc bị hạn chế.
- ✖Không Không
- Chỉ có bản được lưu trữ.
Lý do: Tự lưu trữ giữ dữ liệu khách truy cập trên máy chủ của riêng bạn.
Cách kiểm chứng: Dẫn liên kết đến hướng dẫn tự lưu trữ.
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập
Dữ liệu ở lại trên thiết bị trọng số 3
Dữ liệu chu kỳ có chỉ được lưu trên thiết bị theo mặc định không?
- ✔Có Có
- Chỉ lưu trên thiết bị trừ khi bạn chọn sao lưu.
- ◐Một phần Một phần
- Được đồng bộ với máy chủ nhưng được mã hóa đầu cuối.
- ✖Không Không
- Được lưu trên máy chủ của nhà cung cấp ở dạng đọc được.
Lý do: Ở một số khu vực pháp lý, tòa án và cảnh sát có thể yêu cầu cung cấp dữ liệu chu kỳ và thai kỳ.
Cách kiểm chứng: Dẫn liên kết đến chính sách quyền riêng tư hoặc tài liệu.
Không cần tài khoản trọng số 2
Có thể dùng ứng dụng mà không cần tài khoản không?
- ✔Có Có
- Không cần tài khoản.
- ◐Một phần Một phần
- Tài khoản là tùy chọn.
- ✖Không Không
- Bắt buộc phải có tài khoản.
Lý do: Tài khoản liên kết dữ liệu sức khỏe với một danh tính.
Cách kiểm chứng: Dẫn liên kết đến trang ứng dụng hoặc tài liệu.
Đề xuất tiêu chí.
Mạng xã hội
Tiêu chí cho mọi danh mục: Mã nguồn mở, Không có trình theo dõi hay đo lường từ xa, Không có quảng cáo hay bán dữ liệu, Kiểm toán độc lập